bottleneck
Choose style:

Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
Home automation / Contact sensors falling off/ not repairing correctly
« Last post by Kinggovernator on July 14, 2019, 12:40:22 pm »
Noticed this issue for some time. Occasionally a contact sensor will fall off my system and will need to be reset and then repaired. Mainly the visonic mct-340. Upon repairing the sensor, it no longer has temperature readings. And I have to repair it a few times to get it then to function right . And now the peq ones that I have, have been giving me issues as well? I thought maybe it was the sensors going bad but I recently got a Hubitat and they paired to it with no issues. I’m not wanting to move all my contact sensors over to it just yet as I have no sirens at the moment. And I’m not sure I like the way their app is. It’s def wonky .... anyone else having these issues and or any ideas on what may be causing it? Thanks
32
Almond+ / Issues with app on both iOS and Android or maybe it’s the router
« Last post by ymulls on July 13, 2019, 05:56:00 am »
Hi,

Wondering if anyone can help my smart devices are no longer working (all greyed out on the app) but when I reboot the router they all work for a while then stop again. Also the app is not running/detecting any of the rules, so when I leave home it still says home instead of away. I have not modified anything and this has just started occurring From 7th July. Any advice would be appreciated

Thanks
Ym
33
Ideas/Feature requests / Re: Add support for IKEA Trådfri.
« Last post by sbsbessa on July 11, 2019, 01:35:33 pm »
Support for growing IKEA Trådfri line of products would be highly appreciated on the Almond+ 
34
Almond+ / Re: IFTTT Support has been added.
« Last post by Jacq on July 09, 2019, 07:33:21 am »
Hi, has anyone any idea when we'll get Google Assistant support?  :'(
35
Where can I buy sensors? / WTB: Securifi Water Sensor
« Last post by fillibar on July 08, 2019, 03:29:12 pm »
If anyone has a spare Securifi water sensor (SZ-WTD01 if I recall) that they might be willing to sell, shoot me a message with your asking price and shipping to Webster, NY 14580.

Thanks!
36
Almond+ / Re: anyone ever got USB MFP Printer to work?
« Last post by Ashok on July 03, 2019, 07:25:51 am »
@ BrownChiLD,

No, we can't use the USB ports for connecting printers. However, you can connect the printer wirelessly or through ethernet option and share it via a network.
37
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on July 02, 2019, 10:40:24 am »
Found a practice kit on ebay for those who might want to do the repair themselves (login to see the picture)

The 0805 size means .08" x .05" (2012 metric: 2mm x 1.2mm)
38
Almond 3S / Re: Almond Guard in US with T-Mo SIM?
« Last post by Ashok on July 01, 2019, 12:02:41 pm »
@ Ganesh_AT,

Remove the APN settings and ensure that the device is linked to the Cloud and then check, should work by getting the details automatically.
39
Almond 3 / Re: Screen timeout
« Last post by vikas jilla on June 30, 2019, 11:34:09 pm »
Welcome  :)
40
Almond 3 / Emergency Flashing
« Last post by anwar.shiekh on June 30, 2019, 05:11:54 pm »
One aspect that is really nice about D-Link Wi-Fi units is an emergency room feature. If one 'bricks' the unit, turn it on with the reset button held till the power light starts flashing to access the recovery page at 192.168.0.1 (over an ethernet LAN port) and then load the flash file; a very nice piece of robust engineering that I wish more manufacturers would implement.
Pages: 1 2 3 [4] 5 6 ... 10

Page created in 0.126 seconds with 17 queries.