bottleneck
Choose style:

Author Topic: Cable Disconnected - even when connected  (Read 3624 times)

0 Members and 1 Guest are viewing this topic.

Offline anubhav

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 03/05/2014
    YearsYearsYearsYearsYears
Cable Disconnected - even when connected
« on: May 03, 2014, 12:31:50 am »
I'm was using my almond as an access point but yesterday, for some reason, it stopped working.

When I check the status, it says:
Mode: Access point
Cable disconnected
Internet: DHCP

The cable is connected to the grey port. I can connect the same cable to any other computer or NAS drive they can access the network. Do you have any suggestions on how I can fix this problem? It was working really well when it was.

 I've tried:
1. Rebooting the device
2. Resetting the device


--Anubhav

Essoh

  • Guest
Re: Cable Disconnected - even when connected
« Reply #1 on: May 04, 2014, 03:23:49 pm »
As the cable seems working with other devices you may try this:

- You may check if you have a green light on the grey port of almond when you connect the cable between almond and your main router
- If it is not already done, you can also connect the main router to any device (computer for example) in order to see if there is no problem with that main router ports
- you can also check the software if you have AL1-R196 in the "About" icon of the last page of the LCD screen of almond

LGNilsson

  • Guest
Re: Cable Disconnected - even when connected
« Reply #2 on: May 04, 2014, 10:21:12 pm »
You might want to contact support at this point, as it seems like your Almond might've failed and they should be able to help you get a warranty replacement unit.

Offline cretur

  • Peanut
  • **
  • Posts: 10
  • Thanks: 0
  • Registered : 08/05/2014
    YearsYearsYearsYearsYears
Re: Cable Disconnected - even when connected
« Reply #3 on: May 09, 2014, 10:40:13 pm »
mine does the same thing.. How i fixed it was I called the customer service and asked for a refund and went and bought a new router from best buy..

Offline cretur

  • Peanut
  • **
  • Posts: 10
  • Thanks: 0
  • Registered : 08/05/2014
    YearsYearsYearsYearsYears
Re: Cable Disconnected - even when connected
« Reply #4 on: May 16, 2014, 02:06:07 pm »
I have fooled with this thing so many times to find this problem and I do have a fix/well bandaid for it but we do not have a way to write to the files needed. Their tech support says we cannot write to the files.. So saying that if you can figure out a way to write to the files you can email me and I will tell ya the fix but I am not going to post it because if they wont allow me to write the fix I am not going to give them the satisfaction of knowing the fix...

 

Page created in 0.059 seconds with 21 queries.

bottleneck