bottleneck
Choose style:

Author Topic: Network Disabled because internet connection is slow  (Read 2885 times)

0 Members and 1 Guest are viewing this topic.

Offline visionline

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 20/07/2014
    YearsYearsYearsYearsYearsYears
Network Disabled because internet connection is slow
« on: July 20, 2014, 11:18:02 pm »
I just got my Almond+ to replace my existing DLink router.  On my wireless network I have a Galaxy Note 8, a Mac Book Pro, a brother printer and a Galaxy S4 from AT&T.  I did not have a problem with the Galaxy S4 on the 802.11n network before.  All of my other devices work, but I am having a problem with the Galaxy S4. Whenever it connected to the Almond+ on the 802.11n (g or b) network, it will connect, test the network connection, and disable wireless because the "internet connection is slow".  I've also tried using the 5Ghz 802.11a network, but it won't even connect. 

Does anyone know if the Almond+ isn't propagating whatever message the Galaxy S4 is using for testing network speed?  I know that my network is working because my other devices are working. 

LGNilsson

  • Guest
Re: Network Disabled because internet connection is slow
« Reply #1 on: July 20, 2014, 11:35:10 pm »
Wow, that's an interesting problem and not one we've seen with a bunch of different Android devices that we've tested with the Almond+.
I'll get this reported to the software team so they can take a look at it.

Offline visionline

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 20/07/2014
    YearsYearsYearsYearsYearsYears
Re: Network Disabled because internet connection is slow
« Reply #2 on: July 21, 2014, 12:25:37 am »
Thank you!  If you need any kind of diagnostic or version  information, I will be glad to oblige. 

Offline visionline

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 20/07/2014
    YearsYearsYearsYearsYearsYears
Re: Network Disabled because internet connection is slow
« Reply #3 on: July 23, 2014, 11:21:29 pm »
Looks like the problem was on my side. I had used the same SSID and password as my prior router, but IP address that the Almond+ used was different.  All of my other devices were find with this, but the Galaxy S4 cached something in the ARP. I told the phone to "forget" the network, and then reconnected.  I have not had a problem since. 

LGNilsson

  • Guest
Re: Network Disabled because internet connection is slow
« Reply #4 on: July 23, 2014, 11:25:08 pm »
Phew...  ;D

 

Page created in 0.077 seconds with 21 queries.

bottleneck