bottleneck
Choose style:

Author Topic: Video pauses while streaming over Almond+ 5Ghz  (Read 2254 times)

0 Members and 1 Guest are viewing this topic.

Offline mjr0483

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 01/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Video pauses while streaming over Almond+ 5Ghz
« on: August 01, 2014, 09:46:24 pm »
I get decent speeds over 5Ghz, but when I a streaming video over my Plex server (Local) the video pauses often.

LGNilsson

  • Guest
Re: Video pauses while streaming over Almond+ 5Ghz
« Reply #1 on: August 01, 2014, 10:31:57 pm »
Can you give us some more details on the hardware setup?

Offline mjr0483

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 01/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Video pauses while streaming over Almond+ 5Ghz
« Reply #2 on: August 02, 2014, 12:10:05 am »
I will do some more testing. I recently logged into the web portal and changed the channel over to Auto.

Equipment
Verizon FiOS Router with Wifi disabled
Plex server running on I7 Windows PC - DHCP from Verizon Router 192.168.1.0/24
Cisco Gig Switch
Linksys E2500 Wireless router running in Bridge Mode

Almond+
WAN Port - DHCP from Verizon FiOS router 192.168.1.0/24
Wifi Ports - Serving DHCP to clients 10.10.10.0/24

LGNilsson

  • Guest
Re: Video pauses while streaming over Almond+ 5Ghz
« Reply #3 on: August 02, 2014, 12:29:19 am »
Yeah, streaming from the PC shouldn't be an issue.
We should have the new firmware ready next week, so let's see if that solves it.

 

Page created in 0.05 seconds with 18 queries.

bottleneck