bottleneck
Choose style:

Author Topic: Access Point is good but...  (Read 1725 times)

0 Members and 1 Guest are viewing this topic.

Offline jayberringer

  • Backer
  • *
  • Posts: 4
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Access Point is good but...
« on: August 27, 2014, 04:03:54 pm »
Hi...the new access point setting in R065 is nice but not quite what I want/need to replace my current WLAN AP.  Once enabled as an access point I'd still like to be able to use the built in DHCP server and be able to set a fixed address for the A+.  Currently it just transparently bridges to my DSL router and I have to enable DHCP service there (which isn't what I was doing previously).

I guess, in short, I'd love to transparently bridge from the WAN interface onto the LAN segment but still have the ability to manage my devices from the A+.  Getting it's address via DHCP from the DSL router ensures that I won't know the address of the A+ to access it if I need to.

Thanks...

Amritendu

  • Guest
Re: Access Point is good but...
« Reply #1 on: August 30, 2014, 04:01:56 pm »
the Almond+ is designed to work as a transparent bridge in Range Extender or Access Point mode. Sadly the option you are looking for might not be there anytime soon. :-\

Offline jayberringer

  • Backer
  • *
  • Posts: 4
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Access Point is good but...
« Reply #2 on: September 05, 2014, 04:40:37 pm »
 :(  Plain old DSL or cable modems are hard to come by here.

In reality I just want the A+ to work similarly to the Apple Airport Extreme it replaces.  On the AE I can set bridging mode but still use the DHCP server.  The only other alternative I can think of is to end up doing double NAT (public IP ---- DSL box ---- private IP ---- Almond+ ---- 2nd private IP) and that breaks all manner of other things including making my DSL box unreachable from my wifi network.

I have worked around it but suspect what I have isn't a supported configuration.  That said the WAN ethernet port is like an appendix now, it just sits there but isn't useful.

LGNilsson

  • Guest
Re: Access Point is good but...
« Reply #3 on: September 09, 2014, 11:31:20 am »
I can still reach my cable router from my Almond+ when it's in router mode, so maybe give it a try first?

 

Page created in 0.052 seconds with 21 queries.

bottleneck