bottleneck
Choose style:

Author Topic: install apt-get, gdebi, mono v.3, libusb, ecc.  (Read 1750 times)

0 Members and 1 Guest are viewing this topic.

Offline beller

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 04/08/2013
    YearsYearsYearsYearsYearsYears
install apt-get, gdebi, mono v.3, libusb, ecc.
« on: August 31, 2014, 03:05:44 pm »
I would to install my application inside Almond+ device,it need some packages, is it possible to install the package apt-get, gdebi and especially mono v.3 ?

in particular i have to install:

 libusb-1.0-0, libusb-1.0-0-dev, alsa-utils, mono-runtime, libmono-corlib2.0-cil, libmono-system-web4.0-cil, libmono-system-numerics4.0-cil, libmono-system-serviceprocess4.0-cil, libmono-system-data4.0-cil, libmono-system-core4.0-cil, libmono-windowsbase4.0-cil, libmono-system-runtime-serialization-formatters-soap4.0-cil, libmono-system-runtime-serialization4.0-cil, libmono-system-xml-linq4.0-cil, mono-dmcs, libmono-zeroconf-cil-dev, libmono-zeroconf1.0-cil, lame, lirc, libv4l-0


how to install this in Almond+ ?

thanks!

Offline matt

  • Backer
  • *
  • Posts: 151
  • Thanks: 1
  • Registered : 26/08/2013
    YearsYearsYearsYearsYearsYears
Re: install apt-get, gdebi, mono v.3, libusb, ecc.
« Reply #1 on: September 30, 2014, 12:14:51 pm »
I would to install my application inside Almond+ device,it need some packages, is it possible to install the package apt-get, gdebi and especially mono v.3 ?

in particular i have to install:

 libusb-1.0-0, libusb-1.0-0-dev, alsa-utils, mono-runtime, libmono-corlib2.0-cil, libmono-system-web4.0-cil, libmono-system-numerics4.0-cil, libmono-system-serviceprocess4.0-cil, libmono-system-data4.0-cil, libmono-system-core4.0-cil, libmono-windowsbase4.0-cil, libmono-system-runtime-serialization-formatters-soap4.0-cil, libmono-system-runtime-serialization4.0-cil, libmono-system-xml-linq4.0-cil, mono-dmcs, libmono-zeroconf-cil-dev, libmono-zeroconf1.0-cil, lame, lirc, libv4l-0


how to install this in Almond+ ?

thanks!

Some of these may take up a lot of space. You may want to create an external drive partition with some symlink/conf magic, or do an extroot (I didn't want to do this yet out of fear of breaking things). But you can try using the unofficial repo:

http://forum.securifi.com/index.php/topic,1109.0.html

It may not be working right now if you have R066 though. You can also try mine, but chances are it doesn't have the packages you want (except libusb, I know it has that).

http://remote.thejanky.org/mirrors/almondplus/packages/

 

Page created in 0.059 seconds with 21 queries.