Choose style:

Author Topic: I can't get Almond to work with AT&T Uverse wireless router  (Read 12051 times)

0 Members and 1 Guest are viewing this topic.

Offline sfoshee

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYearsYearsYears
I can't get Almond to work with AT&T Uverse wireless router
« on: September 08, 2014, 10:45:34 pm »
I've been struggling the past week trying to get my new Almond to work. I was just going to give up and send it back but found this forum, so I'm trying this as a last ditch effort to get it to work. I'm using my new Almond as a range extender. Setup was easy, I know how to change the network name back to my original network name (and back - tried both ways multiple times). I can get a strong signal, and I can get on the internet for a few minutes, but inevitably it hangs up and there is no connection at all. I reboot the router, unplug and replug Almond, and the same thing over and over.

I am wondering if it might be possible that my Uverse router is going on and off and causing Almond to go through a lengthy reset process over and over? I have tried going into the wireless settings on the router to specify a single channel instead of "Auto," but after a few of these tries nothing has changed. I do have another Uverse wireless router coming in a few days (my third), so maybe that will help.

Any suggestions are greatly appreciated. Thank you.

Amritendu

  • Guest
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #1 on: September 09, 2014, 07:16:18 am »
@sfoshee, its very critical for us to understand a few things here first.

1) When you lose the connection, what does the "Status" indicate? "Connected" or "Internet Disconnected"

2) What is the approximate distance between the Almond and the AT&T Uverse wireless router? The extender needs to be placed somewhere it gets a steady signal from the router, or else it can't perform optimally.

3) Are you confirmed about an uninterrupted and stable connection from your ISP? If the connection is intermittent, don't think the extender would be able to help you much.

If you think, the above are kind of covered and are fine, please contact our support team at support@securifi.com

Offline skynet0419

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 15/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #2 on: September 15, 2014, 07:42:35 pm »
I am in the same situation and have the same problem. 

>AT&T U-Verse

>Almond connects to my home network fine

>When i connect to Almond, it connects, but after a min or so it says "No Internet Acess"


EDIT:  I can now get it work with my iphones.  Internet connection and all.  Anyone have a fix for why i cant get my laptop to get internet access?

MSI-GS70
Windows 7
« Last Edit: September 15, 2014, 08:16:30 pm by skynet0419 »

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #3 on: September 15, 2014, 08:34:46 pm »
Hi skynet0419,

We have seen some very rare cases, where Windows 7 operating system is not accepting the IP address properly and that is the reason why we get no internet access right after few seconds of connecting to the network.

Could you please try forcing the IP Address on the laptop and let us know the status?

Best regards,
Ashok Kumar.
Securifi Technical Support





Offline skynet0419

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 15/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #4 on: September 15, 2014, 09:44:37 pm »
I tried to release/renew the ip but still have same results

Amritendu

  • Guest
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #5 on: September 16, 2014, 01:51:50 am »
@skynet0419, as unusual as it might sound, its true what my colleague has pointed out here, an unusual behavior noted with Win7 OS. If forcing a static IP did not work for you, please try this.

1) Remove the static IP and set up your Win 7 laptop to pick up IP automatically.

2) Reset the Almond back to factory defaults and then set up the beta Wireless WAN ( located at the last screen, just keep on tapping more till you reach there). Post the set up, remove the existing Almond network from your laptop and reconnect again.

The set up and looks are exactly as of a Range Extender but works a bit different in the back ground. We have noticed the same working flawlessly with many Win7 user who had similar issues in the past. Give this a try and let us know if it worked.

Offline skynet0419

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 15/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #6 on: September 16, 2014, 08:51:40 pm »
Tried the Wireless WAN and still no internet access.

Maybe i need an updated modem from AT&T?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #7 on: September 16, 2014, 09:34:50 pm »
Hi SKynet0419,

I am positive that our support team can resolve the issue for you and I would kindly request you to contact them at (support@securifi.com). Thank you!

Best Regards,
Ashok Kumar,
Securifi Technical Support.

Offline Erin

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 03/10/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #8 on: October 03, 2014, 10:25:18 pm »
I've been using the range extender for three weeks, and all of a sudden can't get past the "Waiting for IP." I've emailed and gotten back instructions to unplug router, reset to factory settings, etc.  Still isn't working. Any ideas before I send it back?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #9 on: October 04, 2014, 06:44:43 pm »
Hi Erin,

While running the Range Extender mode setup on Almond, it would show you the wireless information (security, encryption and channel) of your main router network. Login to the main router network and verify if the Almond is receiving the right channel from your main router network, if possible change the channel on the main router to either 1 or 6 then factory reset the Almond and run the setup in Range Extender mode, it should work.

Offline Erin

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 03/10/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #10 on: October 07, 2014, 09:27:23 am »
That didn't work either.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: I can't get Almond to work with AT&T Uverse wireless router
« Reply #11 on: October 07, 2014, 04:07:20 pm »
Hi Erin,

Thank you for trying the steps suggested, most probably it could be an issue with the Almond's hardware or main router is not giving the access to Almond for extending the network. In any case I am positive our support team can take care of the issue, if you are in contact with them over email then short telephonic support session would be very helpful to diagnose and resolve it in a timely manner. Hence, please do send your preferred number and time to our support team(support@securifi.com), so that they will call and take care of it for you.

 

Page created in 0.034 seconds with 17 queries.