bottleneck
Choose style:

Author Topic: Cannot keep the "_almond" off of the end of my SSID  (Read 2829 times)

0 Members and 1 Guest are viewing this topic.

Offline billybob

  • Acorn
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 10/11/2013
    YearsYearsYearsYearsYearsYears
Cannot keep the "_almond" off of the end of my SSID
« on: November 10, 2013, 09:32:45 pm »
I cannot get the "_almond" to STAY off of the SSID. I remove it, and I go into the Status screen and it shows it removed, but when I try to connect as a booster, it can't log in. When I go  back to the Status, the "_almond" is back on the end of the SSID. I have reset, rebooted, etc, but it keeps adding "_almond" to the SSID. BTW, this is a bad bug that needs fixed.

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot keep the "_almond" off of the end of my SSID
« Reply #1 on: November 10, 2013, 11:54:19 pm »
I cannot get the "_almond" to STAY off of the SSID. I remove it, and I go into the Status screen and it shows it removed, but when I try to connect as a booster, it can't log in. When I go  back to the Status, the "_almond" is back on the end of the SSID. I have reset, rebooted, etc, but it keeps adding "_almond" to the SSID. BTW, this is a bad bug that needs fixed.

Hi Billybob. 

You haven't given us much to work with. 

First off,  please tell us which version of the Firmware you are running.  (The current version of the Firmware is AL1-R196-L299-W33
You can determine the Firmware revision by clicking on the "Software Update" tile on the TouchUI:

   

The next useful information to share would be to tell us "how" you are attempting to change the SSID.  Are you attempting to change it via the TouchUI.  or via the WebUI of the Almond? 

We'll try it via the TouchUI.  Lets start by clicking on the Wireless tile: 



Click on the "Name" box,  and remove the "_almond" part

 

Click "Done(It won't save your changes if you don't click "Done")



Lets go back to the Status screen and check our work.....



Looks like success here....   At this point I unplugged and then replugged in my Almond,  and checked the Status screen again....




Please try again,  and see if you can get your SSID to remain persistent across a reboot of the Router.  If you are trying to use your Almond as a "Range Extender" you'll want to double check your Password, Security, Encryption, and Channel settings exactly match those of your main Router.










« Last Edit: February 19, 2014, 12:30:22 am by Patrick Wilson »
Patrick Wilson
Victoria, BC Canada

Offline billybob

  • Acorn
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 10/11/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot keep the "_almond" off of the end of my SSID
« Reply #2 on: November 11, 2013, 12:46:41 pm »
I will check the FW when I get home. I did exactly as you show below, using the touch screen, then hitting "done". When I check in Status, "_almond" is gone. Even when I reboot it, it is still gone.
However, when I try to configure it as a "Range Extender" and it won't connect, I go to back to Status to check and the "_almond" is back again. Hopefully the just the FW needs updated...

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot keep the "_almond" off of the end of my SSID
« Reply #3 on: November 11, 2013, 10:44:26 pm »
I will check the FW when I get home. I did exactly as you show below, using the touch screen, then hitting "done". When I check in Status, "_almond" is gone. Even when I reboot it, it is still gone.
However, when I try to configure it as a "Range Extender" and it won't connect, I go to back to Status to check and the "_almond" is back again. Hopefully the just the FW needs updated...

Did you double check to ensure that both devices are using the exact same settings for: 

  • Name (SSID)
  • Password
  • Security
  • Encryption
  • Channel

They must match exactly.
Patrick Wilson
Victoria, BC Canada

Offline billybob

  • Acorn
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 10/11/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot keep the "_almond" off of the end of my SSID
« Reply #4 on: November 12, 2013, 09:47:53 pm »
As noted in my other post, I got it to work by not picking "Range Extender" again, so the "_almond" didn't show back up. Seems to be working fine and I'm getting a better signal in my basement now. Thanks!

 

Page created in 0.059 seconds with 22 queries.

bottleneck