Choose style:

Author Topic: Unable to get WOL to work  (Read 5346 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlad

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 19/11/2013
    YearsYearsYearsYearsYearsYears
Unable to get WOL to work
« on: November 19, 2013, 10:18:07 am »
Hello everyone,
I can't seem to make Wake On Lan to work with this router (I had no issues with the older Linksys router running Tomato).
I tried forwarding UDP port 9 directly to a statically assigned IP of my computer - that didn't work (the computer stays asleep). Somewhere on the Internet I saw a recommendation to create a Virtual Server instead of the forwarding - that didn't work either. The router would not add a Virtual Server entry - it accepts the parameters, displays the spinning circle... and then nothing happens. I am still unable to wake up my machine either from outside (WAN) or from within my home network.

The support hasn't gotten back to me. Emailed my issue last weekend, now is Tuesday morning.

Any help would be greatly appreciated.

LGNilsson

  • Guest
Re: Unable to get WOL to work
« Reply #1 on: November 19, 2013, 10:39:26 am »
Hi Vlad,

I'm surprised out support team hasn't replied for over a week, that's not normal, as they're usually quite quick to respond to problems.
Please PM me your email address and I'll look into things.
I'm afraid I can't offer you any help with your question, as I'm not sure if we support WoL or not.

Offline Vlad

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 19/11/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #2 on: November 19, 2013, 10:46:45 am »
Hi Lars,
Sorry about the confusion  - I emailed support this past weekend (Saturday or Sunday).


Offline Vlad

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 19/11/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #3 on: November 19, 2013, 03:08:50 pm »
If it does not support WoL (although Wake-On-Lan is in the list of known applications when you configure port forwarding) then its rather useless to me. I should return it and keep looking for an alternative. This baby is going back unless your support gets back to me with a solution within next day or two. Thanks.

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #4 on: November 21, 2013, 01:02:58 am »
Hello everyone,
I can't seem to make Wake On Lan to work with this router (I had no issues with the older Linksys router running Tomato).
I tried forwarding UDP port 9 directly to a statically assigned IP of my computer - that didn't work (the computer stays asleep). Somewhere on the Internet I saw a recommendation to create a Virtual Server instead of the forwarding - that didn't work either. The router would not add a Virtual Server entry - it accepts the parameters, displays the spinning circle... and then nothing happens. I am still unable to wake up my machine either from outside (WAN) or from within my home network.

The support hasn't gotten back to me. Emailed my issue last weekend, now is Tuesday morning.

Any help would be greatly appreciated.

Vlad: 

If you can't wake it up even from inside your network,  then it is highly unlikely that the Almond is the issue here.  You should be able to issue WOL commands within your network regardless of the Router in play.   

Troubleshoot WOL within your network first.  Once you can "wake up" your PC locally you can look at remote Wake up.
Patrick Wilson
Victoria, BC Canada

Offline Vlad

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 19/11/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #5 on: November 21, 2013, 09:10:15 pm »
I got it working locally, however when going from WAN the computer would wake up only within the first 5 minutes of sleep. It has a statically assigned IP address, yet the router seems to forget it shortly after, so the forwarding stops working. I am going to try setting up the forward to the broadcast address, unfortunately the router would not allow me to enter 192.168.1.255 as the destination address, I may have to cut my local range in half to make 192.168.1.128 the broadcast address.

Essoh

  • Guest
Re: Unable to get WOL to work
« Reply #6 on: November 22, 2013, 10:24:35 am »
In my knowledge almond does not support WOL. But as from WAN it worked for 5 min, you may try this;

You can bind the Mac address and the IP address of the computer you want to wake up through Almond web interface.

For that you may go to “Network”. You will see “Statically Assigned MAC”. There you can attach an IP and a Mac address.
I hope it will work for you.

Offline Vlad

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 19/11/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #7 on: November 22, 2013, 08:36:22 pm »
Thanks for trying to help. I tried, but unfortunately it did not work.

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to get WOL to work
« Reply #8 on: November 24, 2013, 07:43:37 am »
I got it working locally, however when going from WAN the computer would wake up only within the first 5 minutes of sleep. It has a statically assigned IP address, yet the router seems to forget it shortly after, so the forwarding stops working. I am going to try setting up the forward to the broadcast address, unfortunately the router would not allow me to enter 192.168.1.255 as the destination address, I may have to cut my local range in half to make 192.168.1.128 the broadcast address.

WOL - Wake On LAN uses "broadcasts" so Port-Forwarding isn't the issue here.  The fact that it works locally suggests that your computer is configured correctly for WOL.  WOL over the Internet can  be problematic,  as it really wasn't designed for this. 

You will find some hints for troubleshooting this,  by reviewing Wikipedia article: Wake-on-LAN, particularly the Wake on Internet section. 

You might find it easier to access a local machine on your network remotely,  and send the WOL packets from there.  (Here for example I can login to my NAS from the Internet,  so I simply installed Optware's "wakelan" package on my NAS.  When I want to wake up my Desktop PC remotely,  I simply login to my NAS remotely,  use "wakelan" to wake up my desktop PC.  and then I can connect to my Desktop PC about 30 seconds later.

Patrick Wilson
Victoria, BC Canada

 

Page created in 0.149 seconds with 24 queries.