bottleneck
Choose style:

Author Topic: Almond app 1.1 for iOS is out  (Read 6850 times)

0 Members and 1 Guest are viewing this topic.

LGNilsson

  • Guest
Almond app 1.1 for iOS is out
« on: October 09, 2014, 01:21:53 am »
The new version should fix iOS 8.x issues, have support for more sensor types and has a updated thermostat UI. https://itunes.apple.com/us/app/almond-by-securifi/id908025757?mt=8
« Last Edit: October 09, 2014, 02:29:44 am by Lars »

Offline Mishakim

  • Backer
  • *
  • Posts: 37
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #1 on: October 10, 2014, 10:37:41 am »
So in 1.0, my Yale door locks showed no icon, and no status info. Now, the icon is a slash-circle, and it says Could not update sensor data. Is that intended behavior (still not supported, but now saying so), or should those work now?

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #2 on: October 10, 2014, 10:56:54 am »
It would seem like looks aren't supported yet, I thought they were, but that seems to have been a mistake on my side.

Offline AlexK

  • Backer
  • *
  • Posts: 12
  • Thanks: 0
  • Registered : 15/11/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #3 on: November 15, 2014, 07:07:55 am »
Version 1.2 is a step backward.
I use(d) 2 FIbaro Wall plugs configured as binary switches ( the other option was window sensor).
Turning them on/off didn't work on version 1.0 (not allowed sign was shown), worked on 1.1. and now on 1.2 the not allowed sign is back!

I tried to reconnect one sensor, but on firmware R069 i'm not able to.

Offline tentons

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 04/10/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #4 on: November 15, 2014, 10:15:46 am »
I'm having the same problem as AlexK except that I'm using the Securifi branded SZ-ESW01.

Not allowed sign shown by app. I removed the sensor. Almond+ failed pairing on first attempt and now doesn't even register when I press the pairing button.

Offline activ

  • Backer
  • *
  • Posts: 64
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #5 on: November 15, 2014, 12:45:50 pm »
Same not allowed sign here after the update for a binary switch, worked fine with the previous version.

Offline showbiz5

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #6 on: November 15, 2014, 09:09:33 pm »
Same trouble with binary switch for me.   Not allowed sign now shows after the recent update for my binary switch, worked fine with the previous version.

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #7 on: November 15, 2014, 10:28:17 pm »
Version 1.2 is a step backward.
I use(d) 2 FIbaro Wall plugs configured as binary switches ( the other option was window sensor).
Turning them on/off didn't work on version 1.0 (not allowed sign was shown), worked on 1.1. and now on 1.2 the not allowed sign is back!

I tried to reconnect one sensor, but on firmware R069 i'm not able to.

So the Fibaro plugs have to be removed using the Add Sensors app, if you're in Connecte Sensors and do an edit, remove on Z-Wave sensors, they don't reset.
Go to Add Sensors, tap on Remove and press the button on your plug three times and it'll remove, although due to the way the button works on their plugs, this might be a bit fiddly. Then go Add and press it again three times to add it again.

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #8 on: November 15, 2014, 10:29:25 pm »
I'm having the same problem as AlexK except that I'm using the Securifi branded SZ-ESW01.

Not allowed sign shown by app. I removed the sensor. Almond+ failed pairing on first attempt and now doesn't even register when I press the pairing button.

Did you press and hold the pairing button on the SZ-ESW01 for 10 seconds to reset the sensor before you tried to add it again? These should reset properly when removed under Connected Sensors, edit, remove, but it seems like something might've gone wrong here, so try a manual reset and then try to add it again.

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #9 on: November 15, 2014, 10:30:00 pm »
Thanks for the heads up about this issue in the new app, I'm not sure what's going on, but our developer will be looking into this ASAP.

Offline activ

  • Backer
  • *
  • Posts: 64
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #10 on: November 16, 2014, 12:54:30 am »
Hi Lars,

Just a bit of extra info:
-The switch worked fine until I updated the app (I specifically tested the lights, then updated and for both my iphone and ipad the update brought on the sign)
-The switch still works on the android app, so it is definitely not something wrong with the switch or Almond but only the app for IOS.

activ

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #11 on: November 16, 2014, 03:55:54 am »
It's likely that it's a bug, I won't know for sure until tomorrow.

Offline AlexK

  • Backer
  • *
  • Posts: 12
  • Thanks: 0
  • Registered : 15/11/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #12 on: November 16, 2014, 07:25:54 am »
Thanks Lars!
Didn't know that I have to remove the sensor before reconnecting.

FYI
Reconnected wall plug still doesn't work on 1.2
Same situation as activ:
Newest Android and iOS app 1.1 are still working for me.

LGNilsson

  • Guest
Re: Almond app 1.1 for iOS is out
« Reply #13 on: November 17, 2014, 12:37:39 am »
This is a bug and we've pushed out an update to Apple already and asked them to expedite the their testing, as it's only a minor change.
Hopefully it'll be available before the end of the week.

We'll be looking into the beta option and I'll let you know what comes out of that, as it's not my call.

Offline activ

  • Backer
  • *
  • Posts: 64
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond app 1.1 for iOS is out
« Reply #14 on: November 17, 2014, 01:04:09 pm »
Thanks for the update Lars.

 

Page created in 0.06 seconds with 18 queries.

bottleneck