bottleneck
Choose style:

Author Topic: Almond range extender cannot find Almond router  (Read 1829 times)

0 Members and 1 Guest are viewing this topic.

Offline twelvegates

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 19/10/2014
    YearsYearsYearsYearsYears
Almond range extender cannot find Almond router
« on: October 19, 2014, 12:16:14 pm »
I bought two Almonds about four months ago, and, until yesterday, was able to use one as a router and the other as a range extender.

Yesterday, I was unable to connect to the internet from my PC. The Almond router had an error message, indicating it was disconnected from the internet. After connecting a laptop directly to the service provider's modem, internet connectivity was achieved. The Almond unit I was using as a router was rebooted without improvement. So I exchanged the Almond router unit with the Almond range extender unit, then went through the wizard to set up the new router. Internet connectivity was restored.

Unfortunately, although I used the wizard to set up the former Almond router as the new range extender, this unit cannot connect with the Almond router. I've tried it repeatedly and it shows an error message "Connection lost". So this Almond failed, both in finding the internet connection from the modem, as well as in finding the Almond router unit.

Any advice?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Almond range extender cannot find Almond router
« Reply #1 on: October 20, 2014, 10:10:55 pm »
Hi twelvegates,

As long as Range Extender mode Almond is receiving the correct information from the Router mode Almond, it should be getting connected. However, you may try the following which would assist you in resolving the issue.

1) Turn of the Router mode Almond for 30 seconds and turn it back.

2) Factory reset the Range Extender mode Almond: To do so, press and hold the reset button (just above the power plug) for 10 seconds and release it. Almond would restart and now try to configure it back in Range Extender mode.






 

Page created in 0.063 seconds with 24 queries.

bottleneck