Choose style:

Author Topic: Range extender mode, setup N only wireless  (Read 3521 times)

0 Members and 1 Guest are viewing this topic.

Offline fjcruzer

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 26/12/2013
    YearsYearsYearsYearsYearsYears
Range extender mode, setup N only wireless
« on: December 26, 2013, 09:59:34 pm »
Hey folks,

Does anyone know if it is possible to setup N-only wireless when using this as an extender?  I have noticed that I can't disable it in the UI and when I do a wireless scan of my area the secondary wireless that almond sets up accepts B and G standards.

Thanks!

LGNilsson

  • Guest
Re: Range extender mode, setup N only wireless
« Reply #1 on: December 27, 2013, 01:40:21 am »
You can try the following, it's a bit of a hassle, but having tried it, it appears to work.

Go to http://10.10.10.254/wireless/basic.asp (or whatever the IP address of your Almond is) and you'll find a rather ugly looking menu. Enable Green Field mode here. (note that saving here will cause a reboot)

Then go to http://10.10.10.254/wireless/advanced.asp and disable b/g protection (drop down box, select off).

Then go into the regular web UI and set up the Almond as n only, you'll have to re-enable encryption and disable the guest network once all of this is done.

Now your Almond is set up to be working exclusively at 802.11n, although it'll still show up to 2.4GHz devices, they'll be unable to connect to it.
« Last Edit: December 27, 2013, 01:50:50 am by Lars »

Essoh

  • Guest
Re: Range extender mode, setup N only wireless
« Reply #2 on: December 27, 2013, 01:30:23 pm »
I just want to add that as you are using Almond as an extender, most of its features will be disabled. Because it picks up the WiFi features of the main routeur and then broadcast the signal.
However, if you disable the Range Extender mode on Almond from the LCD screen (Range extender-> disable),  You will be able to enable the  WiFi "N only" from "Wireless" in the Web UI page".

Then you reconnect Almond in Range extender mode again.

I just tried that, it works and the scanner shows that (N wireless). I hope it will work for you as well.  :)
« Last Edit: December 27, 2013, 01:43:33 pm by Essoh »

Offline fjcruzer

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 26/12/2013
    YearsYearsYearsYearsYearsYears
Re: Range extender mode, setup N only wireless
« Reply #3 on: December 30, 2013, 03:20:43 pm »
Thanks Lars and Essoh for your replies, they were very helpful!!!! 

I could not get it to a point where the wifi  scanner on my main dd-wrt router would recognize it as an N only router.  It could just be something funky with my main router settings as I have had issues creating WDS bridges with it lately. 

The basic and advanced wireless setting really helped me optimize the wifi extender speeds, which is what I was my main goal anyway. 

Thanks again!

LGNilsson

  • Guest
Re: Range extender mode, setup N only wireless
« Reply #4 on: December 30, 2013, 10:36:07 pm »
Glad to hear it helped.

And yes, it doesn't show up as an 802.11n only only router when I used a second Almond to connect try to connect to it either, as it was listed at 802.11b/g/n, but with the second Almond being forced to 802.11g/g only, it refused to connect to the one that was set up as 802.11n only. This is either related to the Wi-Fi drivers (which we have no control over) or is part of some Wi-Fi spec limitation.

 

Page created in 0.401 seconds with 21 queries.