bottleneck
Choose style:

Author Topic: hello... and schlageclock will not pair  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

Offline Hogjonny

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 11/01/2015
    YearsYearsYearsYears
hello... and schlageclock will not pair
« on: January 11, 2015, 02:19:23 pm »
Hello,
My name is Jonny.
Can anyone help me pair my sclage BE469 lock?  When I first got my almond+ and lock it paired, but would not lock/unlock from either the smart phone app or touchscreen.  I have a power switched paired that works fine.

I have 'removed' all sensors... And I am trying to re'pair' the lock and now the two will not pair up at all (I just get a red x on the door lock.)

Any help our suggestions appreciated.

LGNilsson

  • Guest
Re: hello... and schlageclock will not pair
« Reply #1 on: January 11, 2015, 06:24:05 pm »
Remove all sensors simply purges the sensor data from the Almond+.
To reset a Z-Wave device you have to remove that sensor, in this case, the lock, using the remove option and follow the instructions to unpair the lock. Then you can add it again.

Offline schoi

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 20/01/2015
    YearsYearsYearsYears
Re: hello... and schlageclock will not pair
« Reply #2 on: January 20, 2015, 11:14:44 pm »
I have the same problem.  Unenrolling/enrolling the BE469 are the same process: Extend deadbolt => [SCHLAGE] button => 6 digit programming code => 0.    Either way, after initially enrolling successfully but not being able to properly see it as locked or unlocked in the Securifi web interface, I removed all sensors from Almond+, reset the BE469, and have since been unable to enroll/unenroll the BE469.  Every time I try I get the red "X" instead of the green check.

LGNilsson

  • Guest
Re: hello... and schlageclock will not pair
« Reply #3 on: January 21, 2015, 12:23:34 am »
Resetting doesn't unpair the lock, please use the Remove option under Add Sensor on the Almond+ to unpair the lock first, or it won't be able to be paired/added again.

Offline schoi

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 20/01/2015
    YearsYearsYearsYears
Re: hello... and schlageclock will not pair
« Reply #4 on: January 22, 2015, 02:29:32 pm »
[Resetting doesn't unpair the lock, please use the Remove option under Add Sensor on the Almond+ to unpair the lock first, or it won't be able to be paired/added again.]

Yes, I understand this now, but that doesn't help me as there is no connected lock in Almond+ to unpair (since I reset all connected devices).  So now what to do? 

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: hello... and schlageclock will not pair
« Reply #5 on: January 22, 2015, 03:58:12 pm »
Still go through the reset mode, go to add sensor, click remove and then start the remove function on the lock. Will remove from your network so it can be re-added.

LGNilsson

  • Guest
Re: hello... and schlageclock will not pair
« Reply #6 on: January 22, 2015, 08:47:54 pm »
We don't care if the device is paired with the Almond+ or not when you do a remove. It'll just show as "unknown sensor removed" and you're set to add it again.

 

Page created in 0.055 seconds with 25 queries.