Choose style:

Author Topic: Hello from San Diego...  (Read 2481 times)

0 Members and 1 Guest are viewing this topic.

Offline toppquality

  • Peanut
  • **
  • Posts: 22
  • Thanks: 0
  • Registered : 27/12/2014
    YearsYearsYearsYearsYears
Hello from San Diego...
« on: January 15, 2015, 12:06:33 am »
Hi everyone... Bought my Almond+ on eBay from a backer and truly love it. As a wifi it smokes. I have a Netgear wifi/modem from my cable company and I get about 11mg wifi download speeds on my mac. When I use the 5ghz on almond+ I get 50 or 60 plus. As someone who wasn't an original backer I am still totally stoked about this unit. Dumped my Nexia account and was able to pair most of my stuff. I have several GE receptacles and plugs working, a GE outdoor plug working with huge string of low wattage lights, a Lowes CT101 thermostat, a couple of GE dimmers and a First Alert smoke detector. I am having difficulty pairing a Vision ZP3102 PIR sensor (can't even get a hit, nothing). Looking forward to dumping my security monitoring service as soon as I figure out the notification aspects of the almond+ work and get the PIR sensor working. Is there a wiki or tutorial on how to use the notification UI or anything that could help a newbee out?

LGNilsson

  • Guest
Re: Hello from San Diego...
« Reply #1 on: January 15, 2015, 02:46:35 am »
The Vision PIR has a small hole on the back where the pairing button is hiding. We had a bit of a problem with this before as well and you're not the first one of the forums having problem resetting it.
Notifications are coming, but it's part of the mobile apps, as we're doing push notifications. We've got a bit more work to do on the backend for this, so I'm afraid I don't have an ETA quite yet.
You can start playing with automation if you install the latest beta release firmware though.
Glad to hear you like your Almond+ otherwise.

Offline toppquality

  • Peanut
  • **
  • Posts: 22
  • Thanks: 0
  • Registered : 27/12/2014
    YearsYearsYearsYearsYears
Re: Hello from San Diego...
« Reply #2 on: January 19, 2015, 10:45:09 pm »
Turns out I had an EU Vision PIR... it has a different z-wave band than US, so I'm returning it. Just purchased an Ecolink PIR and Everspring Door sensor they are on their way. Can't wait until they arrive, then I can get going on automation. I have since last post, added a Leviton DZMX1dimmer, a Lowes brand GE/Jasco dimmer switch  and on/off switch and a Lowes/Utilitech 95db Siren. All are working perfectly. I have upgraded to R069cb with no problems to report. Again... I can't wait to get going with the automation... Peace...

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Hello from San Diego...
« Reply #3 on: February 03, 2015, 10:39:39 pm »
I just started with those ecolink sensors and seem to do the trick so far. And got them for a much lower price than most other motion sensors I have come across. Try out the wink tripper for door sensors, cheaper than ever spring and very small.

Offline toppquality

  • Peanut
  • **
  • Posts: 22
  • Thanks: 0
  • Registered : 27/12/2014
    YearsYearsYearsYearsYears
Re: Hello from San Diego...
« Reply #4 on: February 03, 2015, 11:08:56 pm »
The Ecolink works just fine, The Everspring sensors do as well. They paired the minute I pulled the protective plastic off the battery. I have since installed a Philio PSP01-2 as a motion sensor in my garage and it work perfectly as well. Also installed a Yale Security YRD220-ZW-619 Real Living Electronic Touch Screen Deadbolt on the garage door. I picked it up on eBay for 27.99 plus 8.95 shipping. It sold so cheap because it had cut wires. I spliced all the wires together and shrink wrapped them... it paired and works perfectly. My biggest want right now is notification. When that happens, I feel the Almond+ will have met every one of my expectations.

LGNilsson

  • Guest
Re: Hello from San Diego...
« Reply #5 on: February 04, 2015, 04:34:56 am »
Considering how many tiny wires there are in those locks... that must've taken you some time to do, but hey, I guess it was worth saving $150 on  :P

Offline toppquality

  • Peanut
  • **
  • Posts: 22
  • Thanks: 0
  • Registered : 27/12/2014
    YearsYearsYearsYearsYears
Re: Hello from San Diego...
« Reply #6 on: February 05, 2015, 12:32:31 am »
Luckily only 4 of them were cut. All the others were fine. Just carefully stripped and laid them in a bit of solder, very small amount, insulated them with some tiny shrink-wrap. It really wasn't to hard. If all of the wires were cut that would have been close to impossible as there are a few of the same color. That would have been really hard to match them up.

I have a small house (about 700 sq.ft) but it has many windows. 8- 42" x 48" XO sliders 1- 36" x 36" and 2 36" x 12". That a lot of window sensors. I'm debating on whether the 3 motion sensors and 2 door sensors will do a good enough job. Thought about a glass break sensor or two but, I'm not seeing anyone have to much luck with whats out there yet. Any thoughts???

LGNilsson

  • Guest
Re: Hello from San Diego...
« Reply #7 on: February 05, 2015, 02:00:46 am »
There are some glass break sensors that react on the sound of breaking glass, but I don't know if we support those yet, I know I haven't had one at least, but it's possible the software team has. It's something that shouldn't be too hard to add support for, but we'd most likely have to get our hands on one. I've heard some of them aren't that good though, but I honestly don't know.

 

Page created in 0.052 seconds with 24 queries.

bottleneck