bottleneck
Choose style:

Author Topic: Unable to access the web interface via 10.10.10.254  (Read 17129 times)

0 Members and 1 Guest are viewing this topic.

Offline wargob2

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 09/01/2014
    YearsYearsYearsYearsYears
Unable to access the web interface via 10.10.10.254
« on: January 09, 2014, 11:09:54 pm »
I have been unable to reach the Almond's web interface. Chrome, Firefox, and Internet Explorer all failed to load 10.10.10.254 after about 30 seconds of sitting there doing nothing. I am connected via WiFi, using a Medialink WiFi adapter, but that should not affect it at all. Any help greatly appreciated.

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Unable to access the web interface via 10.10.10.254
« Reply #1 on: January 10, 2014, 02:47:48 am »
I have been unable to reach the Almond's web interface. Chrome, Firefox, and Internet Explorer all failed to load 10.10.10.254 after about 30 seconds of sitting there doing nothing. I am connected via WiFi, using a Medialink WiFi adapter, but that should not affect it at all. Any help greatly appreciated.

Have you checked the Status screen on the Almond's TouchUI to verify that your Almond is actually at 10.10.10.254? 



You claim you are connected via Wi-Fi to the Almond: 

What is the IP address of the Almond?  (From the TouchUI "Status" screen)
What is the IP address of your Laptop? 
What is the operating system on your Laptop?
Is your Almond in RouterRange Extender or Access Point mode? 



Patrick Wilson
Victoria, BC Canada

Offline wargob2

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 09/01/2014
    YearsYearsYearsYearsYears
Re: Unable to access the web interface via 10.10.10.254
« Reply #2 on: January 10, 2014, 11:44:41 am »
Have you checked the Status screen on the Almond's TouchUI to verify that your Almond is actually at 10.10.10.254? 



You claim you are connected via Wi-Fi to the Almond: 

What is the IP address of the Almond?  (From the TouchUI "Status" screen)
What is the IP address of your Laptop? 
What is the operating system on your Laptop?
Is your Almond in RouterRange Extender or Access Point mode?

The Almond is being used as a router, and the TouchUI says the IP is 10.10.10.254, both from the Web Administrator screen and Settings screen.
My computer's IPv4 is 10.10.10.104, but that just gives an instant "Not Found". 
My computer is running Windows 8.1.

I will try reaching the WebUI with my friends laptop connected via ethernet later today.

Essoh

  • Guest
Re: Unable to access the web interface via 10.10.10.254
« Reply #3 on: January 10, 2014, 12:13:35 pm »
You can check that the software version is R196 (or AL1-R196-L299-W33).

Then you can reset Almond to its factory default settings and then try again to access the web interface after rebooting the computer.




 

Page created in 0.051 seconds with 21 queries.

bottleneck