Choose style:

Author Topic: LCD Unresponsive and don't know how to recover  (Read 1404 times)

0 Members and 1 Guest are viewing this topic.

Offline Raineer

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 22/01/2015
    YearsYearsYearsYearsYearsYearsYears
LCD Unresponsive and don't know how to recover
« on: January 22, 2015, 12:26:22 am »
The touchscreen aspect of my Almond+ hasn't worked for roughly six months now, but I have been able to use it via the WebUI so I haven't messed with it.

I installed the latest R069, thinking maybe it will help (I was on R066), no joy. So then I tried to reflash it while resetting the config (save settings = off) - and now I'm up the creek.

I don't know the default password, and since the Touchscreen doesn't respond to touch I can't get it to display the password. The WebUI doesn't allow me to change the username from "root", even though I found a PDF stating admin/admin works.

I've guessed all the obvious passwords and am not sure what to do now.

LGNilsson

  • Guest
Re: LCD Unresponsive and don't know how to recover
« Reply #1 on: January 22, 2015, 12:57:06 am »
Please contact our support team, they'll arrange for a replacement.

The password is randomized, so there's no way of guessing it.

 

Page created in 0.047 seconds with 18 queries.

bottleneck