bottleneck
Choose style:

Author Topic: help. router won't boot anymore  (Read 1630 times)

0 Members and 1 Guest are viewing this topic.

Offline atrueresistance

  • Backer
  • *
  • Posts: 51
  • Thanks: 0
  • Registered : 18/08/2014
    YearsYearsYearsYearsYears
help. router won't boot anymore
« on: February 07, 2015, 05:33:35 pm »
So I just got home and the wireless connection wasn't working. . . It is connected but with limited access. I rebooted the router, but it is stuck at the securifi loading screen now. What's the deal?

Offline jmschnur

  • Chestnut
  • ***
  • Posts: 41
  • Thanks: 0
  • Registered : 27/01/2015
    YearsYearsYearsYears
Re: help. router won't boot anymore
« Reply #1 on: February 07, 2015, 06:45:11 pm »
Have you tried power down and going through the setup process?

LGNilsson

  • Guest
Re: help. router won't boot anymore
« Reply #2 on: February 07, 2015, 11:03:58 pm »
That sounds bad, please try a hard reset and if that doesn't help, please contact our support team and they'll help you out.

Offline atrueresistance

  • Backer
  • *
  • Posts: 51
  • Thanks: 0
  • Registered : 18/08/2014
    YearsYearsYearsYearsYears
Re: help. router won't boot anymore
« Reply #3 on: February 09, 2015, 05:14:58 pm »
Sorry this reply took so long. I got it working shortly after posting. So what had happened was, the big rackmount firewall(pfsense) used to hand out IP addresses went down. I was really supprised not to see the almond + get past the black and white boot screen. I'm guessing this is because it is an AP and if it can't get an IP address it just doesn't want to go any futher. Is that intended?

After rebooting the firewall, and unplug/plug power to almond everything was running fine.

 

Page created in 0.053 seconds with 24 queries.