bottleneck
Choose style:

Author Topic: Osram LIGHTIFY Bulbs  (Read 6603 times)

0 Members and 1 Guest are viewing this topic.

Offline intrepidpursuit

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 29/12/2014
    YearsYearsYearsYearsYears
Osram LIGHTIFY Bulbs
« on: February 19, 2015, 11:15:58 pm »
I purchased a few Osram Lightify Bulbs in hope they would work with the Almond+ since they are Zigbee certified. Of course, they don't work. I tried connecting by starting the add sensor process and then turning on the bulb based on suggestions that other bulbs work that way, but no dice. These are not the Ultra iQ bulbs, these are in the new Lightify series. The one I bought is inexpensive and is just temperature adjustable rather than full RGBW.

http://www.osram.com/osram_com/products/led-technology/lightify/lightify-home/lightify-lamps/lightify-classic-a-tw/index.jsp

Any chance of adding this to the very short list of devices the Almond+ supports? Thank you.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #1 on: February 20, 2015, 01:35:52 am »
What ZigBee protocol does it use? That'll determine if it will ever be possible. Where did you purchase these? Also, many ZigBee devices don't work out of the box but Securifi is working to add them if they are widely available.

LGNilsson

  • Guest
Re: Osram LIGHTIFY Bulbs
« Reply #2 on: February 20, 2015, 03:06:56 am »
That's very odd as we have samples of these and they pair just fine. Where the bulbs paired to the Osram hub first? If so, then you need to reset the bulbs to be able to pair them again.

To reset these bulbs, switch them on for five seconds, off for five seconds and repeat five times.

We're expecting to have full support for these in the next firmware, including the RGBW bulbs and of course colour temperature support for the one you got. Even with the current firmware, they should pair and you should be able to dim the bulbs. 

Offline intrepidpursuit

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 29/12/2014
    YearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #3 on: February 20, 2015, 11:01:51 pm »
I have not paired it with an Osram gateway. They are not available yet as far as I can find and I was hoping I wouldn't need one.

When I tried to pair before it would see the bulb and go through the process of trying to connect but it would eventually fail and say it was unable to associate device. Now it won't even do that. I've tried everything I can to make it connect including the reset procedure you describe. Is there a method of making this device discoverable? Is there any kind of feedback that the reset worked?

Thank you.

That's very odd as we have samples of these and they pair just fine. Where the bulbs paired to the Osram hub first? If so, then you need to reset the bulbs to be able to pair them again.

To reset these bulbs, switch them on for five seconds, off for five seconds and repeat five times.

We're expecting to have full support for these in the next firmware, including the RGBW bulbs and of course colour temperature support for the one you got. Even with the current firmware, they should pair and you should be able to dim the bulbs.

Offline intrepidpursuit

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 29/12/2014
    YearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #4 on: February 20, 2015, 11:11:52 pm »
I don't know the protocol, but Lars indicates that it does or can work. I got it on amazon. It is perfect for what I need. Changing colors is nifty but not worth $60+ a pop for multi-bulb overhead lighting. This one is about $30 and is very bright and and is color temperature adjustable and dimmable. That is perfect for my master bedroom. I hope they can get it to work.

What ZigBee protocol does it use? That'll determine if it will ever be possible. Where did you purchase these? Also, many ZigBee devices don't work out of the box but Securifi is working to add them if they are widely available.

LGNilsson

  • Guest
Re: Osram LIGHTIFY Bulbs
« Reply #5 on: February 21, 2015, 12:42:57 am »
Because the pairing process failed, it's possible that something went wrong and the bulb think it paired. Normally when you do the reset, the bulb should flash to indicate it's been reset. Note that when you reset these, you have to make sure you wait exactly 5 seconds between each flick of the switch and you have to repeat it five times for the on/off cycle with it being 5 seconds on, 5 seconds off, starting with the bulb off. Also, you shouldn't be more than about 1 meter/3 feet from the bulb when you pair it.

Offline savij

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 23/02/2015
    YearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #6 on: February 23, 2015, 11:33:52 am »
Because the pairing process failed, it's possible that something went wrong and the bulb think it paired. Normally when you do the reset, the bulb should flash to indicate it's been reset. Note that when you reset these, you have to make sure you wait exactly 5 seconds between each flick of the switch and you have to repeat it five times for the on/off cycle with it being 5 seconds on, 5 seconds off, starting with the bulb off. Also, you shouldn't be more than about 1 meter/3 feet from the bulb when you pair it.

The US Lightify bulbs are ZigBee Home Automation and the European versions are ZigBee Light Link.

LGNilsson

  • Guest
Re: Osram LIGHTIFY Bulbs
« Reply #7 on: February 24, 2015, 12:03:09 am »
Where did you see that? Not that it should make any difference in our case as we can connect to light link bulbs too, as long as they're not pre-paired Philips bulbs. In fact, the Osram lightify bulbs we have are the European ones. I'll check with Osram US, as I met a guy at CES from them.

Offline lgkahn

  • Newbie
  • ***
  • Posts: 38
  • Thanks: 0
  • Registered : 07/09/2015
    YearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #8 on: September 08, 2015, 10:06:33 pm »
same issue here will not pair. blinks initially on first turn on and starts pairing .. think the 5 time instructions no longer apply then fails.. I then have to do it 5 times to removev even though it never says revmoed in the router it blinks 3 times to signify removeal.. then I try the pairing all over again and again says failed.. on v 80 firmware.

Offline mymaestro

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 06/04/2016
    YearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #9 on: May 21, 2016, 11:28:58 am »
I have the Tunable White 60
It pairs after the 5 time off/on, but then shows as ColorDimmableLight Unsupported Device!
[2016-5-21 15:14:8.031676642]    {INFO}  emberAfSampleMfgSpecificClusterClientTickCallback
[2016-5-21 15:14:8.195558048]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0xb04
[2016-5-21 15:14:8.195747132]    {INFO}  Read attribute callback 0xad5c
[2016-5-21 15:14:8.325571847]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x300
[2016-5-21 15:14:8.325796265]    {INFO}  Read attribute callback 0xad5c
[2016-5-21 15:14:8.325964916]    {INFO}  0x 0 Reading Hue value
[2016-5-21 15:14:8.326225462]    {INFO}  Read attribute callback 0xad5c of cluster 0x300 and attribute 0x 0
[2016-5-21 15:14:8.445598539]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x300
[2016-5-21 15:14:8.445770863]    {INFO}  Read attribute callback 0xad5c
[2016-5-21 15:14:8.445884919]    {INFO}  0x172 Reading Color Temperature
[2016-5-21 15:14:8.446123331]    {INFO}  Read attribute callback 0xad5c of cluster 0x300 and attribute 0x 7
[2016-5-21 15:14:8.845566076]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x 8
[2016-5-21 15:14:8.845768601]    {INFO}  Report attributes callback 0xad5c and cluster 0x 8 and attribute 0x 0
[2016-5-21 15:14:8.846263458]    {INFO}  sending packet NOTIFICATION is success to Haserver
[2016-5-21 15:14:9.735602680]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x8021
[2016-5-21 15:14:9.865587318]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x 6
[2016-5-21 15:14:9.905645793]    {INFO}  emberAfPreMessageReceivedCallback ad5c  and cluster 0x 6
[2016-5-21 15:14:9.905890718]    {INFO}  Report attributes callback 0xad5c and cluster 0x 6 and attribute 0x 0
[2016-5-21 15:14:9.906332168]    {INFO}  sending packet NOTIFICATION is success to Haserver
[2016-5-21 15:14:21.603328100]   {INFO}  emberAfBasicClusterServerTickCallback
[2016-5-21 15:14:21.603546018]   {INFO}  cluster id : 0x 0  Endpoint   : 3
[2016-5-21 15:14:21.603659248]   {INFO}  cluster id : 0x 3  Endpoint   : 3
[2016-5-21 15:14:21.603761070]   {INFO}  cluster id : 0x 4  Endpoint   : 3
[2016-5-21 15:14:21.603857692]   {INFO}  cluster id : 0x 5  Endpoint   : 3
[2016-5-21 15:14:21.603952514]   {INFO}  cluster id : 0x 6  Endpoint   : 3
[2016-5-21 15:14:21.604046876]   {INFO}  cluster id : 0x 8  Endpoint   : 3
[2016-5-21 15:14:21.604140218]   {INFO}  cluster id : 0x300  Endpoint   : 3
[2016-5-21 15:14:21.604236420]   {INFO}  cluster id : 0xb04  Endpoint   : 3
[2016-5-21 15:14:21.604330542]   {INFO}  cluster id : 0xfc0f  Endpoint   : 3
[2016-5-21 15:14:21.604421584]   {INFO}  M.name           :OSRAM
[2016-5-21 15:14:21.604512740]   {INFO}  shortID          : 0xad5c
[2016-5-21 15:14:21.604615282]   {INFO}  EUI64 [84:18:26:0:0:2:d0:44]
[2016-5-21 15:14:21.604707844]   {INFO}  DeviceType       : Router
[2016-5-21 15:14:21.604901795]   {INFO}  ASSOC_DONE Packet sent Successfully to association
[2016-5-21 15:18:0.215619162]    {INFO}  emberAfPreMessageReceivedCallback  0  and cluster 0x8006

Offline intrepidpursuit

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 29/12/2014
    YearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #10 on: May 21, 2016, 02:00:44 pm »
The Osram LIGHTIFY tunable white bulbs are not compatible with the Almond+. They are in the official list, but Securifi is pretty loosey goosey with that list (Schlage came and went, Nest has never actually worked, etc.).

Fortunately when I finally switch to a real home automation hub, I'll have lots of cool tools that have never been used!

Offline yousef

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 01/07/2017
    YearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #11 on: July 01, 2017, 11:38:12 pm »
I am wondering if the Osram Lightify RGBW full color bulbs have been added to the Almond router yet?

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #12 on: July 02, 2017, 07:17:25 am »
I am wondering if the Osram Lightify RGBW full color bulbs have been added to the Almond router yet?

They have worked for quite a while yes.

Offline normr

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 26/09/2014
    YearsYearsYearsYearsYears
Re: Osram LIGHTIFY Bulbs
« Reply #13 on: March 29, 2018, 10:12:01 pm »
Yes they work well, Lowe’s was selling off all their Lightify items not too long ago.

 

Page created in 0.053 seconds with 21 queries.

bottleneck