Choose style:

Author Topic: V0.3.15b Impressions  (Read 16860 times)

0 Members and 1 Guest are viewing this topic.

Offline rpr69

  • Backer
  • *
  • Posts: 133
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #30 on: March 06, 2015, 01:18:09 pm »
I just wanted to add my desire to w0b's request. I get the notifications on my Pebble watch, with the same issue. All I see is 'value changed'. I don't care that the value changed, I care what the value changed *to*.

So, a +1 for this feature request from me.

Offline w0b

  • Peanut
  • **
  • Posts: 15
  • Thanks: 0
  • Registered : 04/01/2015
    YearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #31 on: March 06, 2015, 01:45:45 pm »
We fixed this in the latest firmware 70as, you wont receive unwanted notifications in this, hopefully not. If you are already using 70as, then there is a bug,  please send logs.

You're totally right, i didn't have a chance to update until last night, the hourly notifications have stopped, and it's working great.

It makes it much less important for me, but still, as rpr69 said, it would be nice to get the info inside the notification (eventually) :)

Offline w0b

  • Peanut
  • **
  • Posts: 15
  • Thanks: 0
  • Registered : 04/01/2015
    YearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #32 on: April 07, 2015, 05:18:06 pm »
Notifications have stopped since 3rd April, I no longer get anything, and there's nothing in the logs (in the app).

If i look at the app, the sensor values are correct, and react as fast as usual, but the app never notifies.

Just me?

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #33 on: April 07, 2015, 07:39:50 pm »
Notifications have stopped since 3rd April, I no longer get anything, and there's nothing in the logs (in the app).

If i look at the app, the sensor values are correct, and react as fast as usual, but the app never notifies.

Just me?

Same here, although mine stopped yesterday morning.  I'm assuming that it's cloud related, but wasn't sure.

Offline xtbs26

  • Chestnut
  • ***
  • Posts: 73
  • Thanks: 0
  • Registered : 07/02/2015
    YearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #34 on: April 08, 2015, 11:20:06 am »
Same here. No notifications.

Offline devi

  • Securifi Staff
  • *
  • Posts: 70
  • Thanks: 0
  • Registered : 12/04/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #35 on: April 08, 2015, 02:15:38 pm »
Sorry for the inconvenience, we identified the problem.

Notifications will work from tomorrow.

Offline rpr69

  • Backer
  • *
  • Posts: 133
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #36 on: April 09, 2015, 11:57:09 am »
Mine haven't worked since March 5th. Still not working as of today, April 9th.

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #37 on: April 09, 2015, 12:07:12 pm »
I can confirm that my notifications ARE WORKING again as of this morning.

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #38 on: April 09, 2015, 12:09:08 pm »
Mine haven't worked since March 5th. Still not working as of today, April 9th.

If they haven't worked for that long, I'm guessing you have a different issue.  Maybe try rebooting router and phone, and turning notifications on and off.

Offline devi

  • Securifi Staff
  • *
  • Posts: 70
  • Thanks: 0
  • Registered : 12/04/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #39 on: April 09, 2015, 01:07:45 pm »
Mine haven't worked since March 5th. Still not working as of today, April 9th.
Are the sensors updating their status on the app? Please give me your emailID with which you signed up, I will look into the problem.

Offline mr23

  • Backer
  • *
  • Posts: 204
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #40 on: April 09, 2015, 07:49:32 pm »
At the moment I'm running 70asBeta (also 70R). I just opened Almond+ app and all of my lamp Notify Me settings were back to Off. Is that a known issue with <72R ? I'm going to upgrade now.

Offline rpr69

  • Backer
  • *
  • Posts: 133
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #41 on: April 09, 2015, 09:14:25 pm »
If they haven't worked for that long, I'm guessing you have a different issue.  Maybe try rebooting router and phone, and turning notifications on and off.

Most likely something else. The router has been rebooted at least a half dozen times since then, including at least 3 firmware upgrades.
« Last Edit: April 09, 2015, 09:16:27 pm by rpr69 »

Offline rpr69

  • Backer
  • *
  • Posts: 133
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #42 on: April 09, 2015, 09:17:04 pm »
Are the sensors updating their status on the app? Please give me your emailID with which you signed up, I will look into the problem.

Yes sensors are updating in the app. PM on the way.

Thanks.

Offline Sharad

  • Newbie
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 21/04/2015
    YearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #43 on: April 25, 2015, 02:03:45 am »
My notifications suddenly stopped and nothing i do seems to resolve this
The sensors display status correctly on my Nexus phone but no notifications are being received.
Am using an Almond + .Also  the Aeotec door sensor works fine but MultiSensor only senses motion.

Offline devi

  • Securifi Staff
  • *
  • Posts: 70
  • Thanks: 0
  • Registered : 12/04/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: V0.3.15b Impressions
« Reply #44 on: April 25, 2015, 03:25:50 am »
Notification Worker had a problem, we are diagnosing it. let you know it is fixed.

 

Page created in 0.053 seconds with 16 queries.

bottleneck