2
Choose style:

Author Topic: Ethernet Ports Don't Work on Wireless WAN?  (Read 3432 times)

0 Members and 1 Guest are viewing this topic.

Offline GraceRg

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 12/04/2015
    YearsYearsYearsYears
Ethernet Ports Don't Work on Wireless WAN?
« on: April 12, 2015, 01:10:09 pm »
I am staying at a different public campgrounds and want to use the Almond as a 'single point of contact' with the campground networks.
The device hooks up to the campground in Wireless WAN mode, but I can't seem to connect my router or NAS drive to the Almond to serve local devices.
Any help would be appreciated.

LGNilsson

  • Guest
Re: Ethernet Ports Don't Work on Wireless WAN?
« Reply #1 on: April 12, 2015, 11:24:48 pm »
It's a bug and we're working on fixing it.
« Last Edit: April 13, 2015, 12:00:33 am by Lars »

Offline stsmith

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 21/04/2015
    YearsYearsYearsYears
Re: Ethernet Ports Don't Work on Wireless WAN?
« Reply #2 on: April 21, 2015, 05:11:15 pm »
When is this 'bug' projected to be fixed?

LGNilsson

  • Guest
Re: Ethernet Ports Don't Work on Wireless WAN?
« Reply #3 on: April 22, 2015, 03:10:14 am »
In the next firmware which will hopefully be out next week.

Offline mchase

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 02/06/2015
    YearsYearsYearsYears
Re: Ethernet Ports Don't Work on Wireless WAN?
« Reply #4 on: June 02, 2015, 12:46:33 pm »
Lars, was this bug fixed? What version of firmware has the fix?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2765
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Ethernet Ports Don't Work on Wireless WAN?
« Reply #5 on: June 02, 2015, 06:12:33 pm »
@ mchase,

R87 software took care of the issue.

 

Page created in 0.042 seconds with 22 queries.