bottleneck
Choose style:

Author Topic: Almond will not connect to internet. Every other device at home works online.  (Read 11200 times)

0 Members and 1 Guest are viewing this topic.

Offline jcvilla

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 12/05/2015
    YearsYearsYearsYears
I've tried to read other threads to preclude this but I"m baffled. My almond has barely worked at all since purchase months ago. I'm trying to use it as a range extender.

I cannot get anything to fix this error. I use a Comcast/Xfinity modem. I just called and had them reset it from their end to resolve Sticky Mac addresses. In essence, I can't get to the attached screen, the internet connection is always horribly red/failed.



Nothing on these threads helped:
http://forum.securifi.com/index.php?topic=194.0
http://forum.securifi.com/index.php?topic=218.0

Thank you for any help. I'm no rookie, but I"m not a techie, so any help is appreciated in plain English.

John


Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
@ jcvilla,

Ensure to update the Almond software to the latest version R200 and perform a factory reset and reconfigure it back as Range Extender. You may see a Red x between your main router and Almond, but as long as there is green between Almond and cloud, it should be working fine.

You may also check the status, if it shows "Internet Connected" that means Almond is setup properly and we should be able to access the internet. Coming to the Red x between main router and Almond is a small glitch in the firmware which would be taken care through next firmware update.

Offline jcvilla

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 12/05/2015
    YearsYearsYearsYears
Thanks Ashok.

It is updated.

It's actually the opposite. It always shows clear connection to devices. From the Almond to the cloud it is always red and has been for months.

I can see the "almond" network option from my Roku, but it simply does not connect.

Thanks
JC

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
@ jcvilla,

You are most welcome and thank you for the clarification. In that case, most probably either the firewall is blocking the internet access to the Almond or encryption. Hence, please try to disable the firewall and try different encryption settings like only TKIP and check.

Offline jcvilla

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 12/05/2015
    YearsYearsYearsYears
Thanks Ashok.

I can check the firewall later at home. However it is not set high and does not block any of the other 10 devices we have.

I don't mean to be rude but the TKIP/check thing is Greek to me. Makes no sense.

John

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
@ jcvilla,

Ideally, connecting the client devices and extender is two different things. Most of the cases, client devices won't have much issue with the firewall, but if the firewall is not configured properly, it won't allow the network to be extended. Don't worry just let me know the model number of the router you have and I will provide the instructions on how to change the encryption and check the status.

Offline jcvilla

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 12/05/2015
    YearsYearsYearsYears
Thanks again.
Its the Arris Comcast modem TG862.
Nothing has changed the fact I'm not getting past the red x between router and internet.
Thanks for your help.
Below is copied a support ticket that did not work either fyi.

John

1) Firstly, we would suggest you to verify that the software is up to date on the Almond. If it shows something other than "AL1-R200-xx-xx" (R200 is the latest version), then we have to update the software first. Please follow the below instructions to update Almond's software and re-configure it properly.

2) Firstly, reset the Almond to factory defaults by pressing and holding the reset button (just above the power plug connected to Almond) for 10 seconds and release it. After language and region, skip the wizard.

3) Download the attached file and save it to your PC/laptop (do not use iPad or Tab or smart phones). Now, connect an Ethernet cable from same PC/laptop to the Almond's LAN Port (Black Port) in order to update the software.

4) To update the software, log in to Web UI of the Almond. (You can access Web UI of Almond by entering 10.10.10.254 on the browser). The user name and password would be same "admin".

5) Click on "Software" and then on "choose file" to select the file that you have saved on your PC/laptop. (The file name starts with AL1-R200-xx).

6) Now click on "Apply" so that the software will be updated and the Almond would reboot.

7) Turn off your Almond, next turn off your main router and finally turn off any modem you might have (given by your Internet Service Provider: Please also remove the battery if it has one). Wait for 1 minute. Now, please turn on the modem first, wait for one minute till all its lights to come back on, next power on the main router, wait for one minute and finally turn your Almond on. On each step, make sure the device is completely back.

8) Reset the Almond again. When Almond restarts skip the wizard and tap on "Range Extender" icon and proceed with step (9).

9) Setting up as Range Extender: Please tap on "Range Extender" icon and hit on "Start". During the set up process, please make sure you tap on "Refresh List" and then touch your network name from the list on the left hand side (After you touch it, you should see it under the Name/SSID box below). Now Enter the password (This is the Password or Network security key of the main router which is case sensitive!) in the next step and tap on "Next". The waiting for IP should turn green and run fast!

On the other hand, we would suggest you to verify the connection by going to the "Status" after setting up the Almond in Range Extender mode, as the Range Extender app is not real time and would be taken care with the future firmware update.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
@ jcvilla,

After performing all the steps provided by our support team, if you still see the Red x between the Almond and cloud that means it is not receiving any internet access from your main router Arris TG862. Either firewall might be blocking it or encryption. Try to login to the web UI of Arris TG862 mostly the IP address would be 10.0.0.1 or 192.168.0.1 and default username and password is (admin and password) in lower case. Once you login try to disable the firewall and then run the setup on the Almond in Range Extender mode and check.

 

Page created in 0.064 seconds with 22 queries.

bottleneck