Choose style:

Author Topic: Range extender not connecting  (Read 1634 times)

0 Members and 1 Guest are viewing this topic.

Offline Saltygeek

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 12/11/2015
    YearsYearsYears
Range extender not connecting
« on: November 12, 2015, 05:29:55 pm »
Select ssid, password entered saving settings ok
Finding "myhome" found
Wating for the ip cycles But. "Connection lost!
Could not find "myhome"
Suggestions?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2670
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Range extender not connecting
« Reply #1 on: November 12, 2015, 06:54:15 pm »
@ Saltygeek,

Ensure that the software version on the Almond 2015 is R88, reboot your main router and perform a factory reset on the Almond 2015 that should fix the issue.

Offline kceefan64

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 17/01/2017
    Years
Re: Range extender not connecting
« Reply #2 on: January 17, 2017, 12:08:45 pm »
I'm having the same issue. When I check settings for software update it shows

Current Version: AL2-R095 / No new updates available

Offline mparadis

  • Backer
  • *
  • Posts: 1658
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Range extender not connecting
« Reply #3 on: January 17, 2017, 12:43:28 pm »
Try connecting closer to the main router then moving farther away. Also try changing the channel on the main router. As stated, reset the main router as well.

 

Page created in 0.137 seconds with 17 queries.