Choose style:

Author Topic: Cannot connect Almond 2015 to Kwikset 910  (Read 3896 times)

0 Members and 1 Guest are viewing this topic.

Offline Skellys1031

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 02/01/2016
    YearsYearsYears
Cannot connect Almond 2015 to Kwikset 910
« on: January 02, 2016, 06:13:37 pm »
I'm guessing this is probably user error, but I am completely at a loss in connecting my new Kwikset 910 to my Almond 2015.

I have gone through all the steps and forums and after pressing the approproate 'B" button on the lock, next to the Almond, nothing happens.

I know I can add sensors as I connected a peanut.

Do I need an additional piece of equipment for the Z-wave network?

This one is baffling me...

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2763
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #1 on: January 02, 2016, 07:11:00 pm »
@ Skellys1031,

Almond 2015 works only with Zigbee protocol, not Z-wave. Try to check with Kwiktset 910 they provide even Zigbee module apart from Z-wave and if I am not wrong, you need to press the button A for pairing.


Offline Skellys1031

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 02/01/2016
    YearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #2 on: January 02, 2016, 09:06:04 pm »
It works with ZigBee as well, but pushing the A button four times as directed doesn't seem to do anything.

Do I need to do the Exclusion at some point?

Offline Skellys1031

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 02/01/2016
    YearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #3 on: January 03, 2016, 11:43:09 am »
I take it from the lack of response by a member or a moderator, that, despite it clearly stating on the Almond website device list that the Kiwkset 910 was comparable, AND that the Kwikset installation guide the directions for adding both Z-Wave AND ZigBee systems, that the Almond 2015 is not capable of working with this lock.

Is this a case of incorrect compatibility listing or simply deceptive advertising by Almond/Securifi? I'm suggesting I should have this information handy when returning both items as my justification.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2763
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #4 on: January 03, 2016, 04:29:16 pm »
@ Skellys1031,

For adding any Zigbee device, you can directly reset it to the factory defaults and then you could try adding it. However, please do ensure that you have the Zigbee module. To reset the lock to factory defaults try to remove the batteries and press and hold the lock button on the keypad, then place the batteries back in (while still holding the button). The lock will beep three times over the course of 15 seconds or so. After the 3rd beep release the button. Now tap on Add sensor-->Add--> Press the button A on the Kwikset.

Note: The above works only if you are using the Zigbee module not the Z-wave for Almond 2015


Offline d.kiran

  • Backer
  • *
  • Posts: 500
  • Thanks: 0
  • Registered : 11/09/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #5 on: January 04, 2016, 08:43:35 am »
I take it from the lack of response by a member or a moderator, that, despite it clearly stating on the Almond website device list that the Kiwkset 910 was comparable, AND that the Kwikset installation guide the directions for adding both Z-Wave AND ZigBee systems, that the Almond 2015 is not capable of working with this lock.

Is this a case of incorrect compatibility listing or simply deceptive advertising by Almond/Securifi? I'm suggesting I should have this information handy when returning both items as my justification.

Kwikset 910 comes in two different models for Zigbee and Z-wave. The instruction manual is the same between these two different physical devices. You need to confirm if you have the Zigbee Kwikset or the Z-wave Kwikset. For example, 910TRL ZBC4 is the ZigBee model and 910TRL ZW is the Z-wave one.

I have never seen the Zigbee one in the wild, so I *assume* you have the z-wave one and that cannot work with Almond 2015 which only has Zigbee support.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #6 on: January 05, 2016, 07:14:28 pm »
You need to ensure first that you have the zigbee module Kwikset 910, just because it has instructions for both doesn't mean it has both. They only include one or the other. If it is Zigbee ensure it is reset and then include it. Make sure you are within a few inches in order to add it successfully. The forum is a great place for information from staff, moderators and members but most of us aren't reading it 24 hours a day and it will take time to get a response occasionally.

Offline Jacq

  • Newbie
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 04/07/2015
    YearsYearsYearsYears
Re: Cannot connect Almond 2015 to Kwikset 910
« Reply #7 on: January 11, 2016, 09:36:04 pm »
Hi, I've been using and old Z-wave Kwikset 910 lock with my Almond+ hub. Recently I've switched the HomeConnect card with a ZigBee version and not only it did pair successfully, but I'm also getting notifications when it is used with codes instead of the app (notifications I wasn't getting with the old card).

The only functionality that I miss, is that I was able to program the codes directly from the app and after I upgraded the Home Connect card, I lost it. I suppose both hubs use the same hardware so it should work.

Here is the way to pair either version of the lock (Z-Wave or ZigBee) : http://s7d5.scene7.com/is/content/BDHHI/910-installation-user

Let me know if it helps!

JCanal
Javier Canal Quijano
about.me/jcanal

 

Page created in 0.151 seconds with 22 queries.