bottleneck
Choose style:

Author Topic: Internet is consistently slow, please help me...  (Read 5006 times)

0 Members and 1 Guest are viewing this topic.

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Internet is consistently slow, please help me...
« on: March 19, 2016, 10:02:03 pm »
Loading web pages is a nightmare (more specifically with streaming) and I don't know where to try to attempt to fix it. I've had issues with routers in the past, most recently was with my tp-link. I never had any issues with speeds (300mbps) but without warning it would drop the signal and, to this day, I still don't understand what exactly is wrong with it. The signal just drops after a long period of time and then I would physically have to reset the router and sometimes the modem. It would not reconnect on its own.

With the Almond, the first thing I noticed was its stability which at the time was friggin' amazing because I was so tired of having to climb the stairs to reset the router every time it went down. After that I noticed that videos on hulu took much longer to load but again, did not care thanks to its stability. Now, the "honeymoon phase" is over and I'm noticing everything >_< (Mostly video streaming sites)

With Hulu, the thumbnails would only load on half the page. Loading videos took maybe 10 seconds on my previous router, now it can take 1-2 mins to load and with constant buffering...

Netflix simply just won't load anymore...

Youtube, streaming is decent, no complaints but again with the thumbnails...

Other sites usually load without issue, ads almost never load (no complaints there)

Online gaming.....This honestly is, "hit-or-miss". Some days it's good, other days it's a mess.

All of this I've experienced while being in the same room with the almond.

I'm not sure what data you need to really analyze this as I really don't know any of the technical terms when it comes to anything having to do with the internet. I know enough to get by (enough to get it to function at all >_>)

I've had these issues on; two of our smart TVs, both Samsung, My hp Pavillion laptop, my mom's hp Pavillion laptop.
Oddly enough, my sister and my dad say they haven't been experiencing any issues. My sister claims her iPhone runs even faster through Almond which is all well and good but that doesn't help me lol. My father said he's test the internet speeds and it looks normaI (supposedly). I'm currently at a loss. I don't know where to go from here. The fact that one-half of my family experiences these problems and the others don't (on their devices at least), has me baffled...Currently, I'm trying to figure out if there is a way to increase the performance of the almond like with bandwidth or maybe something with IP address but so far I haven't found anything.

This is all wireless by the way. When the devices are wired its hit or miss as to whether or not they stream properly if at all.

-Tried changing the wireless channel
-Took channel off of auto
-Tried changing the type of connection (currently 11n only (2.4g)
-Changed security type from wpa-psk,wpa2-psk to just wpa-psk
-reset the modem, updated the firmware
-It isn't located anywhere near any household devices that might interfere with the signal aside from the modem
-It's currently on the first floor of the house

I have Time Warner Cable

I can add more information if you need. I'm sorry for being vague. I don't know how to properly explain this sort of thing. Any help is appreciated :)


Offline d.kiran

  • Backer
  • *
  • Posts: 500
  • Thanks: 0
  • Registered : 11/09/2013
    YearsYearsYearsYearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #1 on: March 21, 2016, 08:40:29 pm »
I had pretty much similar symptoms when I had changed the DNS settings. I assume you're using the DOCSIS modem connected to the Almond? Can you try to see if you're using a DNS other than the one provided by TWC ? Check that in both the modem as well as Almond.

You could try setting the dns entry to openDNS or Google DNS in the Almond interface and see if that makes a difference.

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #2 on: March 23, 2016, 01:02:25 am »
Thanks for the quick reply  :)

Unfortunately, it didn't work out as I hoped. The DNS I used before I switched to almond was 192.168.0.1 with my Tp-Link. When I installed to almond I used what it came with which was 10.10.10.254. I tried changing it back to the previous DNS but it wouldn't take. I can only assume that means I can only use it when the corresponding router is in use? I also switched it to googleDNS, Open DNS and the DNS that comes with TWC but the "quality" is still the same.

Also, I could be wrong but I don't think it's my modem. Although its fairly new, I switched back to my TP-Link yesterday on the same modem and everything was like it was before with no issues (besides its constant signal drops). I switched it back to almond since then. Family won't shut up about the signal drops with that other router >_> lol
« Last Edit: March 23, 2016, 01:09:28 am by raklight »

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #3 on: March 28, 2016, 12:01:35 pm »
I don't know if this helps at all but I've also noticed recently that downloading or updating apps in my phone and tablet are taxing as well. With getting patches for some games, the download often stops short telling me there's something wrong with my internet connection even while I'm in the same room with the router. After repeatedly hitting "try again", thankfully with most of the apps I play, the download picks up where it left off. Its like trying to build up momentum with download speed or something. Once the download hits a certain speed, it just drops the attempt all the while with my wifi signal still at full. Maybe I can find a way to monitor what happens there? I don't know, I'm at a loss :-(

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2765
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #4 on: March 31, 2016, 02:48:34 pm »
@ raklight,

How about the hardwired connection ?

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #5 on: April 02, 2016, 01:03:41 am »
Hardwired its hit-or-miss but in general there's definitely an overall improvement. Videos load with no problem, Netflix works most of the time (typical), downloading on my computer is no problem as well as online gaming improvement. Not quite on par with my tp-link wired or wireless but I'm fine with it as long as I can get my wireless experience to be even remotely similar to my wired connection on the almond. Its so drastically different even when I'm the same room with the almond and I can't understand why  :'(

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2765
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #6 on: April 02, 2016, 01:33:09 pm »
@ raklight,

Ideally, we shouldn't be facing any issues with hardwired, please do check the performance for some more time. Coming to the wireless connection, try to change the channel and if possible, install a Wi-Fi analyzer and check whether we got any interference from neighboring networks.

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #7 on: April 09, 2016, 09:10:04 pm »
Hardwired is still the same. Everything is much better when connected but the performance can still be iffy. By "iffy" I mean, everything loads much quicker but some days you might have to deal with a little more buffering than others or certain programs may take a try or two before it works properly. I didn't try the wifi analyzer only because I found out a while ago that I already have some interference with neighboring networks that changing channels usually fix but like I mentioned before, with my previous router, this was rarely ever an issue.

Tried changing channels being careful to avoid conflict from other networks on the same frequency, changing security, resetting to factory default, upgrading firmware, changing the DNS, buying newer cables, tried a new router from the cable company, everything but directly connect every device in the house to it by cable :/

It took a lot of research and I think I've finally come to the conclusion that the current Almond that I have simply can't handle our current internet use. After checking the specs of this and the previous router I realize that my previous one was a bit more powerful, besides the fact it had 3 antennas to extend its range throughout the 3 floors of our house, its speeds reached up to 450 mbps while the almond only reaches 300 mbps. Not to knock the almond or rather just the almond 2015 but I think I underestimated our overall use of the internet. Between mine and my brother's constant downloading or online gaming and the rest of my family's video streaming all at once from different devices, I'm surprised that it was able to keep up with us at all lol. Although, the performance was never much better even when I was the only one in the house unless just having a device connected to it whether or not it's in use still diminishes its overall quality

I may consider investing in the newer model as long as I know it can run with the five of us, I have no problem with that. I appreciate the help and quick replies  :D I'm still gonna experiment with the one I have in the meantime though, see if I learn anything new. I'd much rather deal with its steady connection than my old one's constant dropping....

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #8 on: April 10, 2016, 02:40:25 am »
https://developers.google.com/speed/public-dns/

Quote
Configure your network settings to use the IP addresses 8.8.8.8 and 8.8.4.4 as your DNS servers.
Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

Offline raklight

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 18/03/2016
    YearsYearsYears
Re: Internet is consistently slow, please help me...
« Reply #9 on: April 11, 2016, 12:57:57 pm »
That's actually what I currently have my DNS set to. The quality didn't change from the default DNS or if it did, it wasn't noticeable lol

 

Page created in 0.046 seconds with 20 queries.

bottleneck