Choose style:

Author Topic: Any feedback related to R085  (Read 27181 times)

0 Members and 1 Guest are viewing this topic.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #75 on: June 11, 2016, 11:36:14 am »
@ spooky123,

Ensure that the device is not rebooted and send us the log files. Meanwhile, try to change the Web UI password to some think simple and then check the status.

Offline jhchang

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 23/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #76 on: June 11, 2016, 12:01:52 pm »
OK I am going to give up on the Almond+ and just get a SmartThings hub.

* rules still need to be set up on the local interface.  what's the point of even having an app?
* app and web service provide inconsistent statuses (my z-wave garage door opener shows as unsupported on the web service but is fine in the app)
* NO WAY TO EMAIL ME AS PART OF A RULE.  WTF?  When you have a z-wave device that can automatically close my open window, then not having email as an option is OK.  Otherwise, how the bunny am I supposed to get a notification that my water sensor has tripped or that my window is open?
* takes freaking forever to add device support.  I can't buy and install a z-wave device with any confidence that it will be supported now, or at any point in the future, nor can I be assured that a device that works now will not automagically be not supported when the firmware updates (see garage door opener point).

I've been remarkably patient with the company - I'm an original kickstarter backer of the Almond+ and I've been perfectly OK with using the device as a router.  But as a smart hub, it's just crap and it's not getting any better.

Offline spooky123

  • Backer
  • *
  • Posts: 129
  • Thanks: 0
  • Registered : 30/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #77 on: June 11, 2016, 07:06:23 pm »
@Ashok - changing the password to a simple one worked and I was able to change back to a complex one and devices and scenes are present. Thanks.

Offline umami

  • Chestnut
  • ***
  • Posts: 33
  • Thanks: 0
  • Registered : 02/12/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #78 on: June 12, 2016, 01:07:43 am »
Recently updated to R085. The iPhone app now takes somewhere between forever (30+ sec) and never to connect to the router. Scenes no longer accurately show status, don't always show up in the UI, and when activated, not all the devices seem to respond. Restarting the router helps, but there are consistent problems with certain devices taking much longer to respond than in prior firmware versions.

Basically, this rev feels more "broken" than any releases in the past year. Coming home and stumbling around in the dark while waiting for the router to come online is becoming fairly frustring.

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #79 on: June 12, 2016, 01:18:55 am »
OK I am going to give up on the Almond+ and just get a SmartThings hub.

* rules still need to be set up on the local interface.  what's the point of even having an app?
* app and web service provide inconsistent statuses (my z-wave garage door opener shows as unsupported on the web service but is fine in the app)
* NO WAY TO EMAIL ME AS PART OF A RULE.  WTF?  When you have a z-wave device that can automatically close my open window, then not having email as an option is OK.  Otherwise, how the bunny am I supposed to get a notification that my water sensor has tripped or that my window is open?
* takes freaking forever to add device support.  I can't buy and install a z-wave device with any confidence that it will be supported now, or at any point in the future, nor can I be assured that a device that works now will not automagically be not supported when the firmware updates (see garage door opener point).

I've been remarkably patient with the company - I'm an original kickstarter backer of the Almond+ and I've been perfectly OK with using the device as a router.  But as a smart hub, it's just crap and it's not getting any better.

I prefer to have Rules accessible in the Local mode only. Rarely do I foresee a circumstance where I would be changing a rule remotely and if I did, I'd use the VPN.

Notifications can be set to Always, Never or When I'm Away. That's how the bunny you get notified. Via PUSH notification and not having to rely on email that may or may not be sent to your phone in a timely fashion.  I prefer to check my email 1x/30 mins instead of always getting Pushed. The notification method provides instant notification.
Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

Offline d.kiran

  • Backer
  • *
  • Posts: 500
  • Thanks: 0
  • Registered : 11/09/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #80 on: June 12, 2016, 10:41:35 am »
OK I am going to give up on the Almond+ and just get a SmartThings hub.

* rules still need to be set up on the local interface.  what's the point of even having an app?
* app and web service provide inconsistent statuses (my z-wave garage door opener shows as unsupported on the web service but is fine in the app)
* NO WAY TO EMAIL ME AS PART OF A RULE.  WTF?  When you have a z-wave device that can automatically close my open window, then not having email as an option is OK.  Otherwise, how the bunny am I supposed to get a notification that my water sensor has tripped or that my window is open?
* takes freaking forever to add device support.  I can't buy and install a z-wave device with any confidence that it will be supported now, or at any point in the future, nor can I be assured that a device that works now will not automagically be not supported when the firmware updates (see garage door opener point).

I've been remarkably patient with the company - I'm an original kickstarter backer of the Almond+ and I've been perfectly OK with using the device as a router.  But as a smart hub, it's just crap and it's not getting any better.

I have seen other people complain here before that I think were unjust, but I think all of the above are valid points.

I have been waiting for a rule based RH for over a year now. Currently I can only see the RH in the WebUI, not in the App.

@ All,
Our team just started working on adding the support for showing RH feature, and coming to the two thermostats issue on Web UI we were able to replicate and would be taken care through our next release.

Also, is there any way to "say" below or above when making rules that include temperature? I have a headache when going from night to day settings and vise versa...

This is something that has been asked for over a year. To be honest, these are all fairly basic things that are being requested and taking a year to implement this is insane.

Isnt't it crazy that we don't have sunrise and sunset rules yet?

But, I have to give props to Securifi for continuing to support Almond while we have seen stuff fall by the wayside (Wink/Quirky, Revolv, Staples, TCP Connected and more to follow).

SmartThings did a great job (way before the acquisition, so it's not just the resource issue). Securifi had amazing kickstarter success and Securifi has potential to be so much more, but I doubt they will ever go there.

Even now with the Echo support, they are doing things the wrong way.

The question is not whether I can make do with Almond+ (Yes).

Did it deliver what was promised? (Not really)

Offline Shazster

  • Newbie
  • ****
  • Posts: 173
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #81 on: June 12, 2016, 01:10:23 pm »
I've cleared my android cache for the app, cleared my windows cache for the WebUI. Uninstalled the app & reinstalled. Forget getting accurate states for HA devices, the current states of regular connected devices (computers, tablets, NAS) have no basis in reality. I have a chromecast that Almond+ tells me has not been connected since May. The other chromecast reads just fine. No idea why. I just moved the bunny thing yesterday and have used it numerous times between now and the period my Almond tells me it "went dark". The app used to control my connected smart lock...but no more apparently.
The HA functionality of this router is becoming fairly irrelevant to me. I am probably going to begin cutting as many HA devices out of the Almond loop as possible.

-When I think about it, the bulk of my stuff are Hues, handled by its hub - so Almond control is completely redundant.
-The Nest protect support really doesn't do much - another check next to the redundant box.
-Having phones and tablets double as presence sensors, while an innovative idea, does nothing for me if it doesn't work (clearly connected and switched on devices are all listed as inactive - a result of assigning them static IPS at the client side, perhaps? Others plugged into ethernet switches, but no less connected and no less in an ON state).
-adds nothing to control my Wemos.
-I can obviously begin writing off the zwave functionality (only had two devices anyway. If I can't control the lock anymore, and don't really trust the read on my door sensor, what is the point?).

You guys better start beefing up your basic router functionality and fixing your blind spots there, because that's all I've got left to recommend about the product line.
« Last Edit: June 12, 2016, 01:36:52 pm by Shazster »

Offline buggjuice

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 23/08/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #82 on: June 14, 2016, 11:10:33 am »
I recently upgraded my firmware to R085 and now the device either locks up or appears powered down with no communications in or out. Completely unresponsive.  I must power cycle the unit, it stays up for maybe 15-30 minutes then shuts down again.  What can I do???

Offline Shazster

  • Newbie
  • ****
  • Posts: 173
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #83 on: June 14, 2016, 05:39:23 pm »
Do you have any external drives plugged into the USB ports? The only time I had something that dramatic happen to my A+, it was an overheating issue. The unit locked up and eventually the screen went dark. The whole unit was hot to the touch. I unplugged the drives, powered down & restarted the system.
If you have hard drives plugged in, try rebooting without them attached. Pretty much makes the whole NAS feature is a write-off as far as I'm concerned.

Offline mr23

  • Backer
  • *
  • Posts: 204
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #84 on: June 15, 2016, 12:47:51 am »
Do you have any external drives plugged into the USB ports? The only time I had something that dramatic happen to my A+, it was an overheating issue. The unit locked up and eventually the screen went dark. The whole unit was hot to the touch. I unplugged the drives, powered down & restarted the system.
If you have hard drives plugged in, try rebooting without them attached. Pretty much makes the whole NAS feature is a write-off as far as I'm concerned.

Did you try using one of the Y-USB connectors and powering the drive from another supply? Or possibly the drive has a DC jack on it...

Offline Shazster

  • Newbie
  • ****
  • Posts: 173
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #85 on: June 15, 2016, 05:28:11 pm »
Drive had it's own power supply. (I would never expect any router to have enough juice to power a HD).

Offline clay.leihy

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 12/04/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #86 on: June 19, 2016, 02:37:04 pm »
Definitely need to be able to use ">" and "<" in rules triggered by temperature. It is really useless otherwise. Further, comparing values for two different sensors would be invaluable, such as being able to compare temperatures in different parts of the house and run the central fan if they are more than n degrees apart.
« Last Edit: June 19, 2016, 02:41:02 pm by clay.leihy »

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #87 on: June 19, 2016, 07:21:57 pm »
@ clay.leihy,

I agree and hopefully, our next release would have the support for it.

Offline mr23

  • Backer
  • *
  • Posts: 204
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #88 on: June 21, 2016, 01:43:35 am »
Definitely need to be able to use ">" and "<" in rules triggered by temperature. It is really useless otherwise. Further, comparing values for two different sensors would be invaluable, such as being able to compare temperatures in different parts of the house and run the central fan if they are more than n degrees apart.

I had the same thoughts (some written somewhere in the forum). Ashok I was wondering if we could also get the ability to define a new virtual value.
Besides use in a rule, I might want to display that virtual value somewhere (Almond+ or webGui).
And be able to define more than one virtual value for a device.
Such as:
Dev17(Aeon_Multisensor6).V1_RelHumidityBathToIndoor        = Dev17(Aeon_Multisensor6).Humidty - Dev16(Aeon_Multisensor6).Humidity
Dev17(Aeon_Multisensor6).V2_RelHumidityOutdoorToIndoor  = Dev18(Aeon_Multisensor6).Humidty - Dev16(Aeon_Multisensor6).Humidity
Dev17 is in a bathroom, Dev16 is in a central area of the house. Dev18 is outside.
And be able to select virtual values V1_RelHumidty & V2_RH in a rule for Dev17.
When Dev17.V1_RH > 10% and Dev17.V2_RH < 20% Then Dev14(Fan).(On, Medium)
When Dev17.V1_RH > 10% and Dev17.V2_RH > 20.2% Then Dev14(Fan).(On, Low) // ignoring 20.0%..20.2% for a bit of hysteresis.
When Dev17.V1_RH < 5% Then Dev14(Fan).Off
When Dev17.V3_TeenagerTookALongHotShower Then Dev14(Fan).(On,High).Delay(5,"minutes").(On,Low).Delay(15,"minutes").Off // ;-)

These virtual values could live somewhere else than on a specific device.  Logically it makes sense to me to have the value in a context (device) such as above.
Could take it a bit further..., and create a logical device, Dev19(BathVentilation), that holds the virtual values and conditions and matching (other) device states.


 

Page created in 0.053 seconds with 19 queries.