Choose style:

Author Topic: Any feedback related to R085  (Read 27128 times)

0 Members and 1 Guest are viewing this topic.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Any feedback related to R085
« on: May 05, 2016, 07:36:58 am »
Please post any feedback related to R085 here.

Offline xtbs26

  • Chestnut
  • ***
  • Posts: 73
  • Thanks: 0
  • Registered : 07/02/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #1 on: May 05, 2016, 08:47:44 am »
Hi. I see something about support for the Echo, but no info on how to use it or set it up.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #2 on: May 05, 2016, 09:05:51 am »
@ xtbs26,

We are working on adding a separate section for this which would happen any time now on our website. Meanwhile, you can go to Skills and search for Almond or Securifi and proceed with the on screen instructions.

Note: Select "Almond - Router and Home Automation"

Offline jcodyn

  • Backer
  • *
  • Posts: 31
  • Thanks: 0
  • Registered : 19/08/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #3 on: May 05, 2016, 09:33:34 am »
When I upgraded to R085 my Schlage BE469N locks and several other Z-Wave sensors are no longer showing up under connected sensors on the web gui or android app. I downgraded the Firmware back to R83 and they are now showing back up.

Offline Shazster

  • Newbie
  • ****
  • Posts: 173
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #4 on: May 05, 2016, 10:44:28 am »
Beta group members already have it? There is no need to reflash to what is released today, correct?

Offline Shazster

  • Newbie
  • ****
  • Posts: 173
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #5 on: May 05, 2016, 10:48:35 am »
Beta group members already have it? There is no need to reflash to what is released today, correct?

Answered elsewhere in the forunm. Disregard thanks.

Offline jhchang

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 23/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #6 on: May 05, 2016, 11:37:12 am »
When will email/SMS capability be integrated into the rules?  I'd like to set up a rule where (for example) if I leave my windows open past 10pm, the A+ sends me an email or text to me as a reminder.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #7 on: May 05, 2016, 11:49:59 am »
@ jcodyn,

When I upgraded to R085 my Schlage BE469N locks and several other Z-Wave sensors are no longer showing up under connected sensors on the web gui or android app. I downgraded the Firmware back to R83 and they are now showing back up.

That's very new and weird, could you please re-flash the firmware still same issue then hit send logs and check the performance by restarting the Almond+.

Offline Drei

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 25/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #8 on: May 05, 2016, 01:47:27 pm »
As soon as I updated to R085, I can see and connect to the Almond+ network, but I am unable to connect to the internet on my wireless devices. Everything was working fine before that.

My Almond+ is currently configured in range extender mode

The router diagnostics determine that there is an internet connection and all is well. I am able to log in to the router through its IP address and ping google.com consistently through the securifi settings interface.

I attempted to tweak some of the wireless network settings, rebooted the router several times before and after tweaking the wireless settings.

Unless anyone recommends any good troubleshooting steps to resolve this, I may attempt to roll back to a previous firmware version.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #9 on: May 05, 2016, 01:55:45 pm »
@ Drei,

As you have already tried couple of reboots, could you please perform a factory reset and then check the performance in Range Extender, if it still fails try to reboot your main router and then Almond+ that should solve the issue.

Offline Drei

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 25/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #10 on: May 05, 2016, 02:27:13 pm »
Reset to factory settings and set up again in Range Extender mode. I am able to connect again. Thank you

Offline GK2020

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 04/07/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #11 on: May 07, 2016, 05:44:12 am »
I was experiencing the same problem,  but after resetting and reconfiguring it was fixed.   The problem I have now is that after every reboot I have to go through all that process again...  This did not happen on R083.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #12 on: May 07, 2016, 07:46:00 am »
@ GK2020,

In order to confirm that the issue is related to firmware, could you please try reverting back to R83 and let us know the status.

Offline Zexon83

  • Chestnut
  • ***
  • Posts: 34
  • Thanks: 1
  • Registered : 13/01/2015
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #13 on: May 07, 2016, 12:37:12 pm »
Osram turnable white still listed as "unsupported device" after update. This is especially annoying since I only bought it after checking the supported device list I was hoping that this would finally be fixed.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Any feedback related to R085
« Reply #14 on: May 07, 2016, 02:36:48 pm »
@ Zexon83,

I am sorry about that, hopefully, our next release would take care of it and if you are interested then let me know, I would sign you up for Beta group to get the beta firmware.

 

Page created in 0.043 seconds with 17 queries.