bottleneck
Choose style:

Author Topic: Any feedback related to Android App 6.0  (Read 3065 times)

0 Members and 1 Guest are viewing this topic.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Any feedback related to Android App 6.0
« on: May 05, 2016, 08:04:07 am »
Please post any feedback related to Android App 6.0 here.

Offline govee

  • Backer
  • *
  • Posts: 45
  • Thanks: 1
  • Registered : 11/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #1 on: May 06, 2016, 04:32:26 pm »
the App crashes on login with Android N preview 2. Verizon Nexus 6.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #2 on: May 06, 2016, 04:39:56 pm »
@ govee,

Android N is still in Beta stage and it seems like even other apps would not function properly and rest be assured we would take care of it by the time public release happens.



Offline govee

  • Backer
  • *
  • Posts: 45
  • Thanks: 1
  • Registered : 11/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #3 on: May 18, 2016, 05:38:21 pm »
 Now on preview 3 with the same failure behavior.  It is one of the few apps I use that doesn't work.

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #4 on: May 20, 2016, 09:07:56 am »
Loaded App 5/20 7:45AM EST
Android 5.1 - Moto X

Unable to establish Cloud Connection.

Cleared App Cache
Rebooted Phone

Unable to establish Cloud Connection
30 mins later, Cloud Connection Established but not data will populate in App

Switched to Local Mode - everything working normally.
Switched to Cloud Connection - No Data
Switch to Local
Goto Rules
Rules Visible
Switch to Cloud Connection - FAIL
Message - "Sorry connecting is taking longer than usual..."
Cloud/Local icon disappears
No Data in App for Devices, Scenes, Rules
Clicked on Router - slow connection, say "Connecting" ultimately FAILS with Retry Cloud Connection or Switch to Local
Switch to Local - Local mode working normally

VERY reluctant to Delete/Uninstall App as I have multiple accounts (Almonds)
Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #5 on: May 20, 2016, 10:03:30 am »
I am having the same issue.  Was running the beta version, but was recommended to update within the Play Store. Updated, and cloud connection didn't work at all, but local appeared to. Waited a couple of hours and still no cloud connection. Uninstalled, and reinstalled the beta version, and still no connection. Logged out within the app, and now can't log back in.

Also rebooted the A+ in there somewhere, but that didn't help either.

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #6 on: May 20, 2016, 10:08:50 am »
I am having the same issue.  Was running the beta version, but was recommended to update within the Play Store. Updated, and cloud connection didn't work at all, but local appeared to. Waited a couple of hours and still no cloud connection. Uninstalled, and reinstalled the beta version, and still no connection. Logged out within the app, and now can't log back in.

Also rebooted the A+ in there somewhere, but that didn't help either.

Updated back to the Play Store version, and now I can log in via the cloud.

Not sure if coincidence, or some combination of what I did fixed it, but I'm back in.

With that being said, I don't seem to be able to toggle any switches via the cloud connection. (via Luci, I can though)

Offline rpr69

  • Backer
  • *
  • Posts: 133
  • Thanks: 0
  • Registered : 08/09/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #7 on: May 20, 2016, 12:31:39 pm »
I got an update via Play Store this morning, and I too cannot connect via the cloud connection, and I'm not home so I can't try local. Luckily I have IFTTT working so I can at least get notifications.

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #8 on: May 20, 2016, 02:03:13 pm »
When I checked the App again, I had to login.

After logging in, everything is working properly.

Those with similar issue, try logging out and logging back into App.
Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

Offline tt4me

  • Backer
  • *
  • Posts: 140
  • Thanks: 1
  • Registered : 20/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #9 on: May 20, 2016, 02:05:08 pm »
When I checked the App again, I had to login.

After logging in, everything is working properly.

Those with similar issue, try logging out and logging back into App.

It's been hit or miss all morning. 

10 minutes after my last message, I couldn't get it, but about an hour later I could.

I'm guessing that they are updating some server stuff.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #10 on: May 20, 2016, 06:00:39 pm »

Our Cloud server was down for some time and it is now up and running, please do make sure that the Android app is updated to the latest version 6.1 which would allow us to work properly.

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #11 on: May 20, 2016, 07:27:24 pm »
Google Play writeup in "What's New" calls the App 6.0, wasn't until I clicked Read More and scrolled down that I saw it was actually v6.1.

When I check the App on the phone Settings/Apps/Almond it shows Almond Version 6.1


Yeah there was some more funkiness later in the morning. I figured it was the rollout, maybe servers getting slammed, something. As long as local mode was working I was good. Decided to let things settle a little bit, checked back later in the day and everything was working as it should be.

Time to update my App Review after double checking all the app features.

Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

Offline lmmmmm

  • Chestnut
  • ***
  • Posts: 72
  • Thanks: 0
  • Registered : 15/05/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #12 on: May 21, 2016, 02:37:37 am »
Galaxy edge+

I used to be able to set notifications and view individual sensor notifications. Now I see no place to view or set notifications. I'm not even seeing status notifications from schlage door lock.

UPDATE: I can see notifications and set them when connected to the cloud, but this doesnt show when connected locally. Is this normal??
« Last Edit: May 23, 2016, 12:38:25 pm by lmmmmm »

Offline intrepidpursuit

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 29/12/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android App 6.0
« Reply #13 on: May 21, 2016, 01:55:17 pm »
App crashes in the Android N public beta when trying to login to the cloud account. I tried installing and uninstalling as several other users did and it had no effect. I have ~150 apps installed and this is the only one that has problems with anything other than notification formatting, and it is rendered completely useless.

I realize N is a beta, but they have gone out of their way to not break stuff. I'd really appreciate it if this bug could be fixed.

 

Page created in 0.053 seconds with 21 queries.

bottleneck