bottleneck
Choose style:

Author Topic: Can't connect to 2.4g network  (Read 2064 times)

0 Members and 1 Guest are viewing this topic.

Offline zhongyi0

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 06/05/2016
    YearsYearsYearsYearsYearsYears
Can't connect to 2.4g network
« on: May 06, 2016, 09:50:18 pm »
I'm using my almond+ as a range extender.  It created 2 networks, one at 2.4g and one at 5g.  I have no problem connecting to the 5g network, but when I try connecting to the 2.4g network, the password gets rejected.  I tried setting up on 2 different routers and had the same result with both.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Can't connect to 2.4g network
« Reply #1 on: May 06, 2016, 11:38:27 pm »
@ zhongyi0,

Ensure that the software is the latest R085 and reboot the Almond+ after the Range Extender mode setup then check the performance on 2.4 Ghz wireless network. if you are still facing the same issue then customize the wireless network name and password, let us know the status.

 

Page created in 0.075 seconds with 18 queries.

bottleneck