Choose style:

Author Topic: Any feedback related to R095  (Read 4118 times)

0 Members and 1 Guest are viewing this topic.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Any feedback related to R095
« Reply #15 on: August 27, 2016, 05:57:19 pm »
@canman007 sounds like the DHCP server isn't issuing the IP address. This would be from the modem. I would try power cycling the modem and then the Almond 15. This should reset the connection.

Offline DocP

  • Newbie
  • **
  • Posts: 16
  • Thanks: 0
  • Registered : 01/09/2015
    YearsYearsYearsYears
Re: Any feedback related to R095
« Reply #16 on: September 03, 2016, 02:52:34 pm »
@ dev2smm,

Try to login to the Web UI-->Management-->Click on Sync with host and do not hit apply or anything, now tap on the Time App, let us know the status.

This works; Web UI- Management -Time Sych; but you have to hit APPLY for it to allow the LCD UI Time to appear. 
The time is not correct until the LCD UI is again synched for local time.

I found the bug that turns off the Weather and access to LCD Time Settings- !!
When the Weather is selected, then the LCD UI will not allow the Time to display or Settings accessed.

You have to go back to WEB UI; login to Admin( after switching Web UI wireless access to (WiFi-Router)-Almond Extension-if not already on Router-Almond Extension), and then as above Management-Time Synch WITH APPLY to reset the LCD UI access.

Hope this helps!
Doc





 

Page created in 0.058 seconds with 21 queries.

bottleneck