2
Choose style:

Author Topic: Almond and minecraft  (Read 1393 times)

0 Members and 1 Guest are viewing this topic.

Offline CheerioKid

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 04/09/2016
    YearsYearsYears
Almond and minecraft
« on: September 04, 2016, 05:10:49 pm »
I just set up a new Almond router, and everything seems to be running smoothly except that my son can no longer log into Minecraft servers. I have been trying to log into my router using 10.10.10.254 and admin/admin, like every site has recommended to me, but it does nothing.  I was using Google Chrome, so I tried with IE "The server is asking for your username and password. The server reports that it is from GoAhead." What is GoAhead? It seems like I am not logging into a local device, but accessing some server somewhere.

I've also seen mention of an icon on the router touchscreen for "Web Admin", and I have nothing on my screen that says that.  Help?

I'm fairly confident getting around once I'm logged in, I just cannot figure out how to log in. I'm switching from an old Linksys wireless G router that I knew inside and out, so this is frustrating.

TIA,
Joni

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2764
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Almond and minecraft
« Reply #1 on: September 04, 2016, 08:56:55 pm »
@ CheerioKid,

Most probably few of the ports related to Minecraft has to be opened and you can tap on Status-->WebAdmin to find the URl and user credentials for accessing the Web UI.

 

Page created in 0.071 seconds with 24 queries.