bottleneck
Choose style:

Author Topic: Rule when smart phone is connected to Almond 3  (Read 2219 times)

0 Members and 1 Guest are viewing this topic.

Offline denali1998

  • Newbie
  • *
  • Posts: 7
  • Thanks: 0
  • Registered : 10/12/2016
    YearsYearsYearsYears
Rule when smart phone is connected to Almond 3
« on: December 10, 2016, 12:26:11 pm »
One of the rule examples indicates you can create a rule when a smart phone connects to almond 3, and although my smart phones connect to the almond 3, I am unable to see any of my smart phones connected via the app or from dashboard on browser on my PC so I am unable to create a rule.  I am able to see other devices connected to the Almond 3,such as, PC, laptop, IP camera, sensors, just not smart phones. Any ideas?  Thank you.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYears
Re: Rule when smart phone is connected to Almond 3
« Reply #1 on: December 10, 2016, 12:50:36 pm »
Are you using the Almond 3 as a router? I believe this is only working right now when the Almond 3 is in router mode but I could be wrong (this is because the router is handling the DHCP leases, and is probably unreliable if it is used as an access point) Otherwise just check a few simple troubleshooting items but first make sure you are on the wifi network for the Almond 3. Seems strange that other devices are showing up but this isn't. I will say it is working with my (android) phones, and I can test my iPad later (its on a different network right now)

  • Make sure you are on the wifi network for the Almond 3
  • Test with another mobile device
  • Reboot the router (and mesh units)
  • Ensure all units are on the latest firmware, if not then update and reboot
  • Contact Securifi support on this page https://www.securifi.com/support

Offline denali1998

  • Newbie
  • *
  • Posts: 7
  • Thanks: 0
  • Registered : 10/12/2016
    YearsYearsYearsYears
Re: Rule when smart phone is connected to Almond 3
« Reply #2 on: December 10, 2016, 11:16:38 pm »
The smart phones (2 android and iphone) are on the Almond 3 wifi network as well as two android tablets, but I am not using the Almond 3 as a router which may be the problem then, but thought that the smart phones would show up on the Almond 3 since PC/laptops and wireless camera are showing up on the securifi dashboard under network devices. Firmware is up to date and tried rebooting.

I am using a mifi for my internet connection and it does not have a lan port so I cannot make a wired Ethernet connection to utilize the Almond 3 as a router, but thanks for suggestions.

Offline MC

  • Beta Testers
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 21/06/2016
    YearsYearsYearsYears
Re: Rule when smart phone is connected to Almond 3
« Reply #3 on: December 11, 2016, 08:58:10 am »
I believe you can use it as a router without a wired connection (Wireless WAN option in router mode)

Offline denali1998

  • Newbie
  • *
  • Posts: 7
  • Thanks: 0
  • Registered : 10/12/2016
    YearsYearsYearsYears
Re: Rule when smart phone is connected to Almond 3
« Reply #4 on: December 12, 2016, 12:07:52 pm »
Thanks MC, I did try setting up the Almond 3 as a router via the wizard and get as far as Step 4 and 5, " Connect your internet cable to the internet port as indicated" and "WAN cable is not connected", respectively.  The Almond 3 is looking for a wired connection to set up in router mode.

Offline fillibar

  • Backer
  • *
  • Posts: 2059
  • Thanks: 4
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYears
Re: Rule when smart phone is connected to Almond 3
« Reply #5 on: December 12, 2016, 12:25:11 pm »
I am not at mine to confirm, so take this with a grain of salt. I think you can skip the wizard, then go select the Wireless WAN option on the LCD. I think it was on the last page of icons.
Almond 3 mesh handling the home.

 

Page created in 0.039 seconds with 20 queries.

bottleneck