bottleneck
Choose style:

Author Topic: Nest does not connect to the Almond  (Read 2170 times)

0 Members and 1 Guest are viewing this topic.

Offline gmjoshi

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2017
    YearsYears
Nest does not connect to the Almond
« on: January 08, 2017, 04:05:21 am »
Hi,
I setup the Almond as a router. My devices (phones, ipad etc) connect well. However I cannot get my Nest to connect to it. It does find the SSID but I get the message 'Cannot connect to the SSID'.

What could be happening. Is this something to do with MAC address filtering? How do I work around this issue?

-Girish

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2759
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Nest does not connect to the Almond
« Reply #1 on: January 08, 2017, 05:03:30 pm »
@ gmjoshi,

Hi,
I setup the Almond as a router. My devices (phones, ipad etc) connect well. However I cannot get my Nest to connect to it. It does find the SSID but I get the message 'Cannot connect to the SSID'.

What could be happening. Is this something to do with MAC address filtering? How do I work around this issue?

-Girish

Did you enable Mac Address Filtering?, because by default it would be disabled. Try to change the channel to 1 or 11 and then check.

Offline gmjoshi

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2017
    YearsYears
Re: Nest does not connect to the Almond
« Reply #2 on: January 08, 2017, 11:59:24 pm »

Hi Ashok,
I did not specifically enable Mac filtering (I don't know how to do that either). How do I change the channel to 1 or 11? Please let me know the steps. Thanks.


@ gmjoshi,

Did you enable Mac Address Filtering?, because by default it would be disabled. Try to change the channel to 1 or 11 and then check.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2759
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Nest does not connect to the Almond
« Reply #3 on: January 09, 2017, 03:00:00 pm »
@ gmjoshi,

By default Mac address filtering is disabled and which mode are you  using the Almond device?

Offline gmjoshi

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2017
    YearsYears
Re: Nest does not connect to the Almond
« Reply #4 on: January 10, 2017, 12:09:33 am »

Using it in the Router mode.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2759
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Nest does not connect to the Almond
« Reply #5 on: January 10, 2017, 05:50:51 pm »
@ gmjoshi,

Thank you, tap on Wireless Settings-->Channel--> 1 or 6 or 11 and also try setting the security only to WPA and check.

Offline gmjoshi

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2017
    YearsYears
Re: Nest does not connect to the Almond
« Reply #6 on: January 11, 2017, 06:10:28 pm »

Thanks for your help. Changing the channel helped.

Originally it was set to Channel 7. When I changed to channel 6 - one nest conected while the other did not. On channel 11 both the nests connected. What does the channel selection have to do with nest? Can you help explain that?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2759
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Nest does not connect to the Almond
« Reply #7 on: January 11, 2017, 07:04:08 pm »
@ gmjoshi,

Thanks for your help. Changing the channel helped.

Originally it was set to Channel 7. When I changed to channel 6 - one nest conected while the other did not. On channel 11 both the nests connected. What does the channel selection have to do with nest? Can you help explain that?

Glad to hear that, and changing the channel resolved it, because the interference was high on the channel 7 which was causing issue in connecting the Nest.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Nest does not connect to the Almond
« Reply #8 on: January 11, 2017, 08:46:53 pm »
Channels relate to interference, from other wireless signals and other electrical devices. Changing channels can relieve this in many issues of connection problems.

 

Page created in 0.127 seconds with 21 queries.

bottleneck