bottleneck
Choose style:

Author Topic: Sensors went offline  (Read 1455 times)

0 Members and 1 Guest are viewing this topic.

Offline jackg234

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 04/12/2016
    YearsYearsYearsYears
Sensors went offline
« on: November 11, 2017, 12:18:35 am »
All of a sudden all of my remote sensors went offline.  The sensors include a motion detector, flood sensor, contact switches, and temp sensor.  They were working yesterday and today the Dashboard says they are "Offline".  Do I have to re "pair" them all with my Almond 3?

Offline fillibar

  • Backer
  • *
  • Posts: 2059
  • Thanks: 4
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYears
Re: Sensors went offline
« Reply #1 on: November 11, 2017, 09:01:32 am »
Did you just upgrade to the new version of the App? Offline is a "new" state for the sensors. While I do not know the Securifi definition (what their code says needs to happen to display it) it seems to match up with sensors that do not regularly report their state or have lost power.

I have MANY sensors that do not regularly report (switches, motion detectors, etc...) that show as offline. But when the motion detector is triggered and reports back, the Almond still displays it and it is no longer listed as offline. Same for switches. Sensors that are regularly reporting back still seem to show up normally.

So far it appears useful. It clued me in to a window sensor that had reported low battery but is no longer reporting at all (they usually take a while to die completely and I like to get the last bit of juice out of those batteries).
Almond 3 mesh handling the home.

Offline jackg234

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 04/12/2016
    YearsYearsYearsYears
Re: Sensors went offline
« Reply #2 on: November 11, 2017, 10:29:31 pm »
It appears that I did update the App.  In any event, you are correct,  the sensors do appear to be operating properly and I get the notifications when I am suppose to.  Issue is resolved.

 

Page created in 0.062 seconds with 22 queries.

bottleneck