bottleneck
Choose style:

Author Topic: Help? Almond 3 add sensor.  (Read 620 times)

0 Members and 1 Guest are viewing this topic.

Offline EBSF

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 08/07/2018
    YearsYears
Help? Almond 3 add sensor.
« on: July 08, 2018, 12:42:59 pm »
I am at my wits end trying to connect a Peanut to the Almond 3. Both my girlfriend and I are high level techs with 40 years of tech experience troubleshooting LAN, Wan, Cable, Networking, software etc. We went through the Almond 3 set up process multiple time both through an ethernet cable and wifi. We went thorough the app and web (http://10.0.0.191/home.asp) The option to add a sensor only lists add Hue or add bulb. From videos and screenshots that I've see the option should to add in the add a sensor section should be there even if a device is not active. We did reset the Peanut. We have updated the firmware and software.  What are we missing? I'm wondering if the unit doesn't have the correct software/firmware even though it states that it's up to date. It shipped as an Almond 3. I'm beginning to think it's another version of the Almond. Thanks for any help

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2767
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
Re: Help? Almond 3 add sensor.
« Reply #1 on: July 09, 2018, 08:28:06 am »
@ EBSF,

It is possible that you might have an Almond A1A, please tap on More-->Help-->About, let us know the model and also the firmware version.

 

Page created in 0.066 seconds with 20 queries.

bottleneck