2
Choose style:

Author Topic: Rules not reapplying according to schedule  (Read 280 times)

0 Members and 1 Guest are viewing this topic.

Offline droorda

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 16/10/2014
    YearsYearsYearsYears
Rules not reapplying according to schedule
« on: August 03, 2018, 11:34:05 am »
When I first setup my almond I a set a rule to keep my front porch light off during the day using if time between ...
If it was turned on, the rule would automatically apply and turn it back off.
This is no longer happening. It will still turn on/off at scheduled times like I had setup the rule with the "precisely at" time instead of "between".
is this a known bug?
any suggestions on why it may have stopped working?

Offline vikas jilla

  • Securifi Staff
  • *
  • Posts: 17
  • Thanks: 0
  • Registered : 27/09/2016
    YearsYears
Re: Rules not reapplying according to schedule
« Reply #1 on: August 07, 2018, 12:32:55 am »
Hi @droorda

May I know if there are any other triggers in "IF", other than time in between and also any other actions in "THEN", other than switching off the light.
And also what is the porch light company and model number?
And can you please post the Almond Model?
And this is not a known issue.

Offline droorda

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 16/10/2014
    YearsYearsYearsYears
Re: Rules not reapplying according to schedule
« Reply #2 on: August 13, 2018, 08:54:36 am »
I have an Almond+ (kickstarter) Running R93
I have 5 rules using the time range in the if. They do not have anything else under if and have a single task under the then field.
I have seen a few options some of which may affect this issue.
First issue I am seeing is that the almond does not notice changes to devices that happen outside of it. EG: smart bulb is unplugged and plugged back in, it will not notice that the light has gone back to it default state. This is something that used to happen.
Second issue is that even if I make the change through the almond the rules will not trigger to move the device to the desired state.
My device list is a bit short. Currently I have
2 - GE Link Smart LED Light Bulb
1 - GE Z-Wave Wireless Smart Lighting Control Light Switch ( works great, but not in Alexa )
1 - Philips Hue White Ambiance Dimmable LED (no bridge)


Offline vikas jilla

  • Securifi Staff
  • *
  • Posts: 17
  • Thanks: 0
  • Registered : 27/09/2016
    YearsYears
Re: Rules not reapplying according to schedule
« Reply #3 on: August 14, 2018, 12:19:30 am »
Thank you for sharing the info. We will look into it and get back.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2709
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Rules not reapplying according to schedule
« Reply #4 on: August 14, 2018, 08:55:18 am »
@ droorda,

See, if you can create a rule saying between these times if the bulb is on then turn it off.

Offline droorda

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 16/10/2014
    YearsYearsYearsYears
Re: Rules not reapplying according to schedule
« Reply #5 on: August 20, 2018, 08:32:39 pm »
Adding the light status looks to be working. Thanks for the tip

 

Page created in 0.041 seconds with 21 queries.

bottleneck