Choose style:

Author Topic: Unable to access local / web interface on Almond 3S  (Read 236 times)

0 Members and 1 Guest are viewing this topic.

Offline Tokyo

  • Newbie
  • **
  • Posts: 14
  • Thanks: 0
  • Registered : 08/09/2018
Unable to access local / web interface on Almond 3S
« on: September 08, 2018, 07:11:45 am »
I have enabled the web interface on the Almond 3S and confirmed it is enable both on the Almond 3S UI and Almond app.

  • I am unable to connect locally "Unknown Error Occurred
  • I am unable to access the web page with an connection timed out
  • I am unable to ping the router
  • When scanning ports on the routers IP address, I find 0 open ports (which explains why I cannot open the web page

Note that Fing confirms the IP address of the Almond 3S.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2727
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #1 on: September 08, 2018, 12:56:56 pm »
@ Tokyo,

What mode are you using the Almond 3S and the software version?

Offline Tokyo

  • Newbie
  • **
  • Posts: 14
  • Thanks: 0
  • Registered : 08/09/2018
Re: Unable to access local / web interface on Almond 3S
« Reply #2 on: September 09, 2018, 03:17:43 am »
I am running the Almond 3S in Access Point mode.

The firmware version is A3S-R005-64MB.


Offline Tokyo

  • Newbie
  • **
  • Posts: 14
  • Thanks: 0
  • Registered : 08/09/2018
Re: Unable to access local / web interface on Almond 3S
« Reply #3 on: September 09, 2018, 03:56:08 am »
I have now configured the Almond 3S in Router mode and I can access router locally through the app and web interface.

It seems not possible when in Access Point or Bridge mode. Not sure whether this is the way it is supposed to work this way, but having the settings available in these mode would suggest it should be possible.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2727
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #4 on: September 10, 2018, 01:22:48 pm »
@ Tokyo,

I have now configured the Almond 3S in Router mode and I can access router locally through the app and web interface.

It seems not possible when in Access Point or Bridge mode. Not sure whether this is the way it is supposed to work this way, but having the settings available in these mode would suggest it should be possible.

Web UI and the Local connection should work just fine, even in the Access point mode, all we need to ensure is the device on which we are trying to access is connected to Almond.

Offline knitnerd

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 19/08/2014
    YearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #5 on: September 15, 2018, 02:26:35 pm »
Iím noticing the same problem, but it only cropped up when I viewed the Local connection screen in the mobile app on my iPhone.
It took the second and third character out of the password after that. I tried resetting it and it replaced the second and third character with an =
I can no longer connect locally in the app, but I set the password from the touch screen and now I can login from the web portal. If I try the password in the mobile app, it doesnít work.

Offline knitnerd

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 19/08/2014
    YearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #6 on: September 15, 2018, 02:30:08 pm »
I used the advanced router features screen in the app to reset the local admin password and the local connection now works again.

Offline Tokyo

  • Newbie
  • **
  • Posts: 14
  • Thanks: 0
  • Registered : 08/09/2018
Re: Unable to access local / web interface on Almond 3S
« Reply #7 on: September 15, 2018, 09:54:55 pm »
I have tested this again. While it works fine inrouter mode, it does not work in access mode. As I mentioned. Previously, a port scan does not show any open ports, including http or https.

Offline mparadis

  • Backer
  • *
  • Posts: 1694
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #8 on: September 17, 2018, 07:34:05 am »
Strange. Just to check, when you set it up as a access point can you go into the app / LCD and make sure the web interface is set to be available?

Offline Tokyo

  • Newbie
  • **
  • Posts: 14
  • Thanks: 0
  • Registered : 08/09/2018
Re: Unable to access local / web interface on Almond 3S
« Reply #9 on: September 23, 2018, 01:19:14 am »
The web interface is enabled. It works in router mode, but not in access point mode.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2727
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Unable to access local / web interface on Almond 3S
« Reply #10 on: September 27, 2018, 06:25:07 pm »
@ Tokyo,

The web interface is enabled. It works in router mode, but not in access point mode.

I just tested it at my desk Almond 3S and Web UI does work in Access point mode. Could you please check the IP address on the Almond 3S and also the IP address on the client device through which you are trying to access the Web UI?

 

Page created in 0.093 seconds with 22 queries.

bottleneck