2
Choose style:

Author Topic: [POLL] What is your Almond+ uptime  (Read 653 times)

0 Members and 1 Guest are viewing this topic.

Offline lucasrangit

  • Newbie
  • ***
  • Posts: 29
  • Thanks: 0
  • Registered : 28/02/2015
    YearsYearsYearsYears
[POLL] What is your Almond+ uptime
« on: March 07, 2019, 07:37:37 am »
My Amond+ running AP2-R093 has been up for 535 days (as of March 2019)! I'm very happy with this stability but in the back of my mind I'm worried about it. Is it better to reboot regularly or leave it running as long as possible (e.g. until the next firmware update if any)? Curious what uptime other users are seeing.
« Last Edit: August 31, 2019, 07:20:28 am by lucasrangit »

Offline tonythetech

  • Backer
  • *
  • Posts: 15
  • Thanks: 0
  • Registered : 05/10/2014
    YearsYearsYearsYearsYears
Re: [POLL] What is your Almond+ uptime
« Reply #1 on: March 10, 2019, 03:26:45 pm »
I reboot nightly. A habit left over from previous revisions. Maybe I'll try to turn that rule off and see how it goes with the current firmware.

Offline utrph77004

  • Backer
  • *
  • Posts: 58
  • Thanks: 1
  • Registered : 11/07/2014
    YearsYearsYearsYearsYears
Re: [POLL] What is your Almond+ uptime
« Reply #2 on: March 21, 2019, 11:03:53 am »
I have to reboot 2-3 times a week now.  If I do not, the speed becomes incredibly slow and unstable and my Echo Dotsí connections get dropped.  Iíve decided just recently to stop using A+ for WiFi and go with AT&Tís, and only use the A+ for the home automation as a hub only.  That has usually been pretty solid although a few of my 25+ devices have been sporadically dropped recently, and I had to pair again in order to restore functionality.

 

Page created in 0.069 seconds with 22 queries.

bottleneck