bottleneck
Choose style:

Author Topic: Almond shows WPA2-PSK with AES as not secure  (Read 1062 times)

0 Members and 1 Guest are viewing this topic.

Offline AvidSurvivalist

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 23/01/2015
    YearsYearsYearsYearsYears
Almond shows WPA2-PSK with AES as not secure
« on: April 20, 2019, 07:03:57 pm »
Since WPA is flawed I changed the security mode from WPA2-PSK/WPA-PSK to WPA2-PSK AES. For some reason the web interface says the most secure option isn't secure? What? I asked the Network Administrator I am shadowing for my college internship and he scratched his head at that.


Almond Security

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
Re: Almond shows WPA2-PSK with AES as not secure
« Reply #1 on: April 20, 2019, 11:54:51 pm »
@ AvidSurvivalist,

WPA2-PSK with AES is the most secure encryption. Please clear the complete browser cache and then check or through incognito mode.

Offline georgiacromartie

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 21/01/2020
Re: Almond shows WPA2-PSK with AES as not secure
« Reply #2 on: January 21, 2020, 06:49:46 am »
Quote
Since WPA is flawed I changed the security mode from WPA2-PSK/WPA-PSK to WPA2-PSK AES. For some reason the web interface says the most secure option isn't secure? What? I asked the Network Administrator I am shadowing for my college internship and he scratched his head at that.

Did clearing the complete browser cache help you? Try ccleaner to make sure all cache is deleted as my browser for some reason doesn't delete everything...

https://www.writemyessayfast.ca/

 

Page created in 0.044 seconds with 21 queries.

bottleneck