bottleneck
Choose style:

Author Topic: Issues with app on both iOS and Android or maybe itís the router  (Read 393 times)

0 Members and 1 Guest are viewing this topic.

Offline ymulls

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 26/02/2016
    YearsYearsYears
Hi,

Wondering if anyone can help my smart devices are no longer working (all greyed out on the app) but when I reboot the router they all work for a while then stop again. Also the app is not running/detecting any of the rules, so when I leave home it still says home instead of away. I have not modified anything and this has just started occurring From 7th July. Any advice would be appreciated

Thanks
Ym

Offline mr_tom

  • Acorn
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 05/09/2014
    YearsYearsYearsYearsYears
Re: Issues with app on both iOS and Android or maybe itís the router
« Reply #1 on: July 23, 2019, 06:41:45 pm »
I have also been having a lot of similar instability issues and struggling to work out where they've been coming from.

Offline vikas jilla

  • Securifi Staff
  • *
  • Posts: 42
  • Thanks: 0
  • Registered : 27/09/2016
    YearsYearsYears
Re: Issues with app on both iOS and Android or maybe itís the router
« Reply #2 on: July 23, 2019, 11:50:32 pm »
Hi @ymulls and @mr_tom

Please do send logs when this happens. Either from the Almond app (settings-->Report a problem) or from Almond LCD(Help-->Send Log-->Report a problem.).

Thank you.

 

Page created in 0.049 seconds with 22 queries.

bottleneck