2
Choose style:

Author Topic: 2gig CT100  (Read 22253 times)

0 Members and 1 Guest are viewing this topic.

Offline grouter

  • Beta Testers
  • *
  • Posts: 501
  • Thanks: 1
  • Registered : 01/01/2015
    YearsYearsYearsYears
Re: 2gig CT100
« Reply #60 on: May 28, 2015, 10:00:04 am »
I just upgraded to R076 and can't tell that anything changed for the CT100.

Everything works for me except the statuses in the Android app don't properly update.

Heating, cooling and auto modes work as well as fan control.

Offline Hoju

  • Backer
  • *
  • Posts: 18
  • Thanks: 0
  • Registered : 15/07/2014
    YearsYearsYearsYearsYears
Re: 2gig CT100
« Reply #61 on: September 18, 2015, 09:47:57 pm »
Just wondering if things are working as they should for people with out having to change anything on the almond+. I removed and added the thermo but atill cant set the heat through the ios app or touchscreen.

Offline grouter

  • Beta Testers
  • *
  • Posts: 501
  • Thanks: 1
  • Registered : 01/01/2015
    YearsYearsYearsYears
Re: 2gig CT100
« Reply #62 on: September 19, 2015, 06:47:03 pm »
Just wondering if things are working as they should for people with out having to change anything on the almond+. I removed and added the thermo but atill cant set the heat through the ios app or touchscreen.

Heat has been working for me from the start (January). I'm using the Android app, though... I've never tried the touch screen to adjust temps.

 

Page created in 0.066 seconds with 21 queries.

bottleneck