bottleneck
Choose style:

Author Topic: Cannot Connect to Range Extender  (Read 26967 times)

0 Members and 1 Guest are viewing this topic.

Offline evanrivera

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 06/12/2013
    YearsYearsYearsYearsYearsYears
Cannot Connect to Range Extender
« on: December 06, 2013, 03:15:31 pm »
I'm trying to connect to my Almond as a range extender with my Dell Latitude E6430.  It says connected, with excellent signal strength, but no internet access.  when it first connects it says it has internet acess, then switches after 2-3 seconds.

The laptop can connect to my main wireless router fine, but not to the Almond.  I have a Dell home laptop that connectes to both devices (the Motorola router and the Almond) with no issues, and I have compared all of the setting, but nothing seems to be different.  Any suggestions?

As a side note, is there anyway to see the attached devices when the Almond is in range extender mode?


Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot Connect to Range Extender
« Reply #1 on: December 08, 2013, 09:49:40 pm »
I'm trying to connect to my Almond as a range extender with my Dell Latitude E6430.  It says connected, with excellent signal strength, but no internet access.  when it first connects it says it has internet acess, then switches after 2-3 seconds.

The laptop can connect to my main wireless router fine, but not to the Almond.  I have a Dell home laptop that connectes to both devices (the Motorola router and the Almond) with no issues, and I have compared all of the setting, but nothing seems to be different.  Any suggestions?

As a side note, is there anyway to see the attached devices when the Almond is in range extender mode?

While you might have a "great" connection between your Dell Latitude E6430 and your Almond,  the Internet is dependant on the Wi-Fi connection between your Almond and your primary Router.   Try re-locating your Almond and your primary Router so that they are closer together,  and well away from in-wall wiring,  Microwave ovens,  and other appliances that might be adversely affecting the Wi-Fi connection between them.   

I personally use Farproc's  "Wi-Fi Analyzer" Android App from the Google Play store so that I can check Wi-Fi signal strength at both my primay Router,  and my Almond using my Smartphone.   (Or more correctly,  I should say I used to,  I have since solved this issue,  by running CAT6 cables from a LAN port of my primary router to the "Gray" WAN port on my Almond  so that I could reconfigure it as a WAP (Wireless Access Point) instead of a Range Extender).

I have no idea if this same smartphone App is available for  iOS or not.  Check the Apple App store if you are a iPhone/iPod/iPad owner.  If you aren't a smartphone user at all,  then perhaps you can find software for your Laptop suitable for this type of testing.   For a Range Extender to be effective you need as strong as signal as possible between the Extender and the primary Router. 

The distance between the two was simply too great to get a decent signal between them,  so I wired them together.   This more than doubled my throughput too,  so it was a good choice to make.  Range Extenders have to "re-transmit" every packet they receive so this reduces throughput by at least 50%,  so WAP is already preferable to Range Extender mode if it is possible to do so.  Sometimes this is impossible,  due to building materials, archetecture,  etc.

Here is an example of this App's output:


Hint: Both devices will be broadcasting the same "SSID" (in Range Extender configurations),  so verify the MAC address of both devices,  to ensure you are monitoring the device that you think you are.  You'll want to test it both ways.  Monitor the Extender from the main router location,  and monitor the router from the Almond location. 

If you can't get this sorted out with this advice,  please contact our Technical Support for further assistance.   Troubleshooting Wi-Fi connectivity issues can be tricky, so don't be afraid to contact them via e-mail:  support@securifi.com

As for your side note:  "Is there anyway to see the attached devices when the Almond is in range extender mode?" you should be able to see your connected clients on the WebUI of your main router.  Check out the "Client" connections within the LAN Status or similar menu on the main router.  It won't see devices connected to the Range Extender as "wireless clients",  but it should still seem them as "LAN devices". 

You can check on connected devices at the Almond by checking "Connected Users"  on the  "Wireless" tile on the Almond WebUI: 



You can easily determine the IP address of the Almond via the "Status" tile on the Almond TouchUI.  Once you know this you can access the "Wireless" menu  at http://Almond-IP//basic/wireless.asp.   For example at http://192.168.1.179/basic/wireless.asp if the main router issued the Almond an IP address of 192.168.1.179. 


« Last Edit: December 08, 2013, 11:12:48 pm by Patrick Wilson »
Patrick Wilson
Victoria, BC Canada

Offline evanrivera

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 06/12/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot Connect to Range Extender
« Reply #2 on: December 09, 2013, 05:10:10 pm »
I have the Almond positioned so it has a good strong signal, and my other laptop has no issues, so I think I'm good there.

What do you mean "Both devices will be broadcasting the same "SSID""?  My main router has one name, and the range extender has that name with _almond after it.  Should they have the same SSID?

Yes, I can see the devices attached to the range extender on the main router, I was just looking for a way to see status on the Almond.

The problem is that the Almond is well-connected to the main router, and the laptop is connected to the Almond, but I persistently get "no internet access" on my status.  Since other devices can acess the internet fine through the Almond, seems like maybe there is a security setting or something on the laptop that is keeping it from accessing the internet.  When the Almond is in range extender mode, does it disable it's own DHCP server and allow the main router to hand out IP addresses?  Is there anything I can check on the laptop to see why it can't access the internet?

Thanks,
Evan

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Cannot Connect to Range Extender
« Reply #3 on: December 10, 2013, 12:27:43 am »
    Quote from: evanrivera
    I have the Almond positioned so it has a good strong signal, and my other laptop has no issues, so I think I'm good there.

    What do you mean "Both devices will be broadcasting the same "SSID""?  My main router has one name, and the range extender has that name with _almond after it.  Should they have the same SSID?


    Yes this is a requirement.  The Almond needs to connect to the main Router via Wi-Fi,  so it's settings have to match exactly.  You need to ensure that the SSID, Security, & Encryption settings are the same as your main Router.  (I personally use Security: WPA2/PSK & Encryption:AES on both of mine).

    To remove the “_almond” suffix from the SSID of your Almond, please go to the “Wireless” icon on your Almond’s LCD touch-screen and tap it. Then tap on the “SSID” field. Now, you can simply remove the “_almond” suffix or you can change the network name/SSID to any other name you prefer.
     

    Lets watch as I connect my Almond to my main router.  My main router uses a SSID of "widownet".   Using the TouchUI of my Almond I start by choosing the "Range Extender" tile on the Home screen,  which bring me to:
    • Select Network (We'll select "widownet")

      (Simply "double-click" on the network you want to connect to)
    • TouchUI prompts for the main Routers Wi-Fi Password

    • The Almond tries to connect...

    • It asks us to confirm settings...

      (We want to connect to "widownet" rather than "widownet_almond" so we click on "widownet_almond")
    • Editor opens...

      ...  delete the "_almond" part...   Click "Done".
    • Confirm settings

      Click "Finish"
    • Almond confirms succcess...

      Exit this screen.  (Press the "X" symbol).
       
    • Load the Status screen to confirm


    Success! 

    I hope this image essay help you...

    Patrick[/list][/list]
    « Last Edit: December 10, 2013, 05:25:16 pm by Patrick Wilson »
    Patrick Wilson
    Victoria, BC Canada

    Essoh

    • Guest
    Re: Cannot Connect to Range Extender
    « Reply #4 on: December 10, 2013, 03:08:05 pm »
    Hi,

    Evan, maybe I did not read totally everything, but I would like to know which operating system is used by the laptop which is not connecting to Almond. Is it windows 7?

    Thanks

    Essoh.

    « Last Edit: December 10, 2013, 03:10:51 pm by Essoh »

    Offline Patrick Wilson

    • Cashew
    • ****
    • Posts: 220
    • Thanks: 0
    • Registered : 21/07/2013
      YearsYearsYearsYearsYearsYears
    Re: Cannot Connect to Range Extender
    « Reply #5 on: December 10, 2013, 05:07:08 pm »
    Evan, maybe I did not read totally everything, but I would like to know which operating system is used by the laptop which is not connecting to Almond. Is it windows 7?

    His Laptop is already successfully connecting to the Almond.  His issue is that his Almond isn't connecting to his main Router.  I have already provided instructions for him,  complete with Almond TouchUI screenshots.  Hopefully my instructions were clear enough for him to resolve this issue. 

    If my instructions aren't sufficient for him,  I would be more than happy to reply further,  or he can contact support@securifi.com for further assistance. 
    Patrick Wilson
    Victoria, BC Canada

    Offline evanrivera

    • Newbie
    • Posts: 4
    • Thanks: 0
    • Registered : 06/12/2013
      YearsYearsYearsYearsYearsYears
    Re: Cannot Connect to Range Extender
    « Reply #6 on: December 11, 2013, 10:16:40 am »
    Not quite.  The Almond has always connected to the router, as evidenced by the fact that other devices can access the internet through it.

    This laptop is running Win7.  It has a corporate image on it, so it may have security settings that are intolerant.

    That being said, matching the SSID's appears to have worked!  I am now connected to the Almond and am able to reach the internet and run my VPN software.  I don't hink matching SSID's when in range extender mode was in any of the setup instructions of FAQ's.  You may want to add it.  Actually changing the SSID was trivial, I just didn't know that it was a requirement.

    One thing that seems odd to me.  When I look at the attached devices on my main router, I see the almond with it's IP, but not the laptop, it's not listed at all.  When I look in the laptop settings, it is showing the same IP address that the main router says is the almond.  Is that correct? (this is one reason why I would like to see attached devices on the almond GUI, to have another place to look).

    One last suggestion  :)  A lot of the options in the GUI are disabled when in range-extender mode.  You have to click on them 1-by-1 to see the popup that they are not available.  It would be much better to grey them out (or not display those tiles at all) when in range extender mode.  It would be even better to actually have some of those features when in range-extender mode, like the ability to see attached devices andf their properties.

    Thanks for the help, Patrick!
    Evan

    Offline Patrick Wilson

    • Cashew
    • ****
    • Posts: 220
    • Thanks: 0
    • Registered : 21/07/2013
      YearsYearsYearsYearsYearsYears
    Re: Cannot Connect to Range Extender
    « Reply #7 on: December 11, 2013, 02:27:45 pm »
    Not quite.  The Almond has always connected to the router, as evidenced by the fact that other devices can access the internet through it.

    This laptop is running Win7.  It has a corporate image on it, so it may have security settings that are intolerant.

    That being said, matching the SSID's appears to have worked!  I am now connected to the Almond and am able to reach the internet and run my VPN software.  I don't hink matching SSID's when in range extender mode was in any of the setup instructions of FAQ's.  You may want to add it.  Actually changing the SSID was trivial, I just didn't know that it was a requirement.

    One thing that seems odd to me.  When I look at the attached devices on my main router, I see the almond with it's IP, but not the laptop, it's not listed at all.  When I look in the laptop settings, it is showing the same IP address that the main router says is the almond.  Is that correct? (this is one reason why I would like to see attached devices on the almond GUI, to have another place to look).

    One last suggestion  :)  A lot of the options in the GUI are disabled when in range-extender mode.  You have to click on them 1-by-1 to see the popup that they are not available.  It would be much better to grey them out (or not display those tiles at all) when in range extender mode.  It would be even better to actually have some of those features when in range-extender mode, like the ability to see attached devices andf their properties.

    Thanks for the help, Patrick!
    Evan

    Thank-you for your observations.  I will discuss these with our staff.  I believe you have some valid points here.  I am personally working on a new manual for our Almond product right now,  so your timing with these observations is timely indeed.  Thank-you for taking the time to share your thoughts. 

    Patrick.
    Patrick Wilson
    Victoria, BC Canada

    Offline evanrivera

    • Newbie
    • Posts: 4
    • Thanks: 0
    • Registered : 06/12/2013
      YearsYearsYearsYearsYearsYears
    Re: Cannot Connect to Range Extender
    « Reply #8 on: December 28, 2013, 09:19:34 am »
    After using the Almond for a period of time, there is one behavior that I wanted to ask about.

    If I connect initially to my main router, then take the laptop out to the office, where it switches over to the Almond, I can stay connected with VPN on all day long.  If I initially connect to the Almond, I continue to get the "no internet access" bang, and cannot connect VPN, this condition is persistent, no action seems to fix it.

    The situation is acceptable, but not perfect.  Any ideas?  It would seem that it has something to do with DHCP/IP Address allocation, right?  The strange thing is that, at least from my main router's perspective, the IP address handed out to the laptop is fixed and always the same (I have that MAC  set to "Private Fixed" in the router's allocation table).  I have also set the Laptop to use Google's public DNS servers, but that didn't seem to have any affect.

    Thanks,
    Evan

    Offline Patrick Wilson

    • Cashew
    • ****
    • Posts: 220
    • Thanks: 0
    • Registered : 21/07/2013
      YearsYearsYearsYearsYearsYears
    Re: Cannot Connect to Range Extender
    « Reply #9 on: December 30, 2013, 11:47:25 pm »
    After using the Almond for a period of time, there is one behavior that I wanted to ask about.

    If I connect initially to my main router, then take the laptop out to the office, where it switches over to the Almond, I can stay connected with VPN on all day long.  If I initially connect to the Almond, I continue to get the "no internet access" bang, and cannot connect VPN, this condition is persistent, no action seems to fix it.

    The situation is acceptable, but not perfect.  Any ideas?  It would seem that it has something to do with DHCP/IP Address allocation, right?  The strange thing is that, at least from my main router's perspective, the IP address handed out to the laptop is fixed and always the same (I have that MAC  set to "Private Fixed" in the router's allocation table).  I have also set the Laptop to use Google's public DNS servers, but that didn't seem to have any affect.

    Thanks,
    Evan

    To improve the reliability of your VPN,  I would suggest that you want the DNS server to remain the same regardless of which AP the Laptop connects to.  I would further suggest that your main Router should be the only DNS server your network clients use.  Unlike Google's DNS servers,  (or your ISP's for that matter),  only your main Router knows about equipment inside your network. 

    You will of course need to configure your DHCP Server on your main Router to furnish it's own IP address as the DNS Server address  to it's DHCP clients.  If you follow this advice all your network devices will be using the same DNS Server (your Router),  which will allow your Laptop to know about both internal and external devices.  All DNS queries will be directed to the main Router,  regardless of how a device connects to your network.

    When a device asks for DNS information that the local DNS server inside your Router can't answer,  it will automatically query it's "upstream" DNS Servers to get the answer,  and pass that information back to the local device that requested it.  (It will also "cache" this same information,  so further duplicate queries can be resolved by the local DNS server from it's cache. 

    You have provided no information on where the end points of your VPN are,  but I would guess that one of the End-Points resides on your main Router.  If you care to provide more information about your VPN,  and how it ties into your local network perhaps I can provide a less generic answer,  and suggestions to this issue. 

    My present network includes 4 Routers,  with 3 of these configured as AP's (Access Points).  Like you I want my Laptop to be able to access my VPN regardless of which of these 4 AP's it manages to access.  Please provide more information,  I would be happy to assist further if I had more information to work with.   

    « Last Edit: December 31, 2013, 12:59:56 am by Patrick Wilson »
    Patrick Wilson
    Victoria, BC Canada

     

    Page created in 0.05 seconds with 22 queries.