Choose style:

Author Topic: Range extender stopped working with VPN  (Read 3201 times)

0 Members and 1 Guest are viewing this topic.

Offline jwelliott

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 02/03/2015
Range extender stopped working with VPN
« on: March 02, 2015, 08:28:06 am »
I have a Dell laptop that I use to work from home.  Up until a couple of weeks ago, it was working fine with the Almond range extender, but now it will not connect me to my work VPN.  I've tried rebooting and resetting both my wireless and the Almond device and nothing seems to help.  I also tried to make sure that I had the most up to date software.  I'm at a total loss as to what to try next or what the problem might be as I can't figure out what might have changed.  I spent a couple of hours on the phone with our IT support guys and they couldn't help me - but we did figure out that it must be the range extender, because the wireless card in my laptop is fine, and I'm able to connect with the base wireless network just fine, as long as I'm close enough to it to get a decent signal.

Please help! 

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
Re: Range extender stopped working with VPN
« Reply #1 on: March 05, 2015, 05:13:48 pm »
@ jwelliott,

Try to setup the Almond through Wireless WAN mode and check the performance with VPN connection. To setup the Almond in Wireless WAN mode, please do the following:

1) Reset the Almond to factory defaults.

2) Skip the wizard and on the home screen, tap on "More" continuously to go to the last screen of the Almond.

3) Tap on "Wireless WAN" and follow the setup process. Please refresh the network list at least twice before you select your network.


Page created in 0.067 seconds with 18 queries.