bottleneck
Choose style:

Author Topic: Almond App Not Working After iOS 8.2 Update!`  (Read 2008 times)

0 Members and 1 Guest are viewing this topic.

Offline JAX282

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 04/03/2015
    YearsYearsYearsYearsYears
Almond App Not Working After iOS 8.2 Update!`
« on: March 13, 2015, 01:45:05 am »
Anyone else experiencing this problem!? The app opens up and just stays on the Almond splash-screen. Sometimes it says "connecting, please wait" and the loading circle just rotates endlessly. The app won't actually open!  Frustrated!  >:(

Offline Fire69

  • Backer
  • *
  • Posts: 344
  • Thanks: 0
  • Registered : 03/08/2013
    YearsYearsYearsYearsYearsYearsYears
Re: Almond App Not Working After iOS 8.2 Update!`
« Reply #1 on: March 13, 2015, 05:36:54 am »
Are you sure it's because of the update?
I was going to say I'm having approximately the same problem (the app says my almond is offline), but then I first checked on my Android, and I have the same thing there.
Connect.securifi.com also shows it's offline.
As a test, I connected to the vpn-server, no problems there.

Probably just problems with the cloud-service, like a couple of days ago?
« Last Edit: March 13, 2015, 05:40:27 am by Fire69 »

LGNilsson

  • Guest
Re: Almond App Not Working After iOS 8.2 Update!`
« Reply #2 on: March 13, 2015, 05:48:46 am »
The server was down earlier, I got an email about it, but it's meant to be back up again. If it's not working, please contact the support team.

 

Page created in 0.162 seconds with 22 queries.

bottleneck