Choose style:

Author Topic: Problems during initialization - help diagnosing with serial console  (Read 99 times)

0 Members and 1 Guest are viewing this topic.

Offline coltrane

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 20/10/2018
Hi,

Today I needed to turn my Almond+ off, I used the touch screen interface to send the shutdown command.

It got stuck for several minutes and didn't turn off. I waited for additional 30 minutes and it was still on. So I unplugged the AC adapter.

Now, when I turn it on again it won't go past the Securifi logo.

I already tried to hardware reset the router with it turned off, turned on, and during boot up process, and also tried pressing the hardware reset button for 3 seconds several times while turning on the router, as suggested on: https://forum.securifi.com/index.php?topic=2700.0

Then I got a USB to serial adapter, opened the device and was able to connect via terminal. It's possible to see the boot process, login and execute commands on the shell.

The problem is I have no idea on how to diagnose the problem. Any ideas? I really like the device and would like to keep using it.

The boot output is at the link below, maybe it can give some insight. But it seems pretty normal:

https://pastebin.com/Eae93SMD

Thank you very much for your help!

 

Page created in 0.081 seconds with 21 queries.

bottleneck